Forum Clubic

Réseau local, les 2 PC ne se voient pas

J’ai déjà lu bon nombre de post comme celui ci, mais je n’ai toujours pas réussi à résoudre mon problème (du coup je post :wink: )
2 PC en réseau grace à un RJ45 croisé
firewall windows désactivé (pas d’autre)
Aucun problème de cartes réseau ou du genre
IP fixés 192.168.0.1 et .2
Les PC ne se voient donc pas, lors d’un test ping, chaque PC se ping correctement mais ils ne peuvent se pinger entre eux…
OS: win XP SP2 et win XP SP1
But: seulement réseau local (pas de partage de net etc…)

Please aidez moi je craque :pt1cable:
Merci pour vos conseils :jap:

salut!
quel masque as-tu appliqué? pour le sous-reseau 192.168.0.x applique le 255.255.255.0 ; en passerelle ne mets rien.
en effet si tes masques ne sont pas les mêmes cela ne marchera pas.

Mes masques (comme tu dis parce que je comprend pas grand chose ^^) sont bien ceux là… Ca doit venir d’ailleurs… Je me demande si SP1-SP2 n’y est pas pour quelque chose, du coup en cours de mise à jour…

Si ils se ping c’est qu’ils sont sur le meme plan d’adressage ip, à priori rien ne devrai les empecher de se voir…

Es tu sur qu’aucune stratégie locale n’est activé? genre parcours du réseau?

quand tu fait \\ip_du_poste_distant tu accède bien aux partages?

salut!
Les postes se “s’auto-pingent”. mais ne se pingent pas entre eux .
Essayes ceci:
dans les propriétés de la carte réseau de chaque postei (i=1,2)

poste1
adresse ip 192.168.0.1
masque de sous-réseau: 255.255.255.0
puis ok

poste2
adresse ip: 192.168.0.2
masque de sous-réseau: 255.255.255.0
puis ok

ne mets pas de passerelle; ni les DNS
fais bien attention que les cartes réseaux que tu configures sont bien celles qui sont raccordées l’une à l’autre.

Merci pour les conseils, j’essaierai ce soir…
Concernant les ip je les ai deja reglé type 192.168.0.1 et .2 sans resultats…
Le probleme vient du PC 2 qui n’a pas de connexion au reseau local… Et son option “Connexion directe à un autre ordinateur” dans creer une connexion avancée est grisée… Du coup coincé ici, il me faut créer une connexion reseau local sur PC 2 (normalement il me semblait que win le faisait automatiquement avec le branchement, enfin bon…)
Sinon la maj SP2 n’a rien apporté (le contraire m’aurait étonné, mais on sait jamais :wink: )
Aidez moi :confused:
mon pc: :na:
moi: :paf:

Bonjour,
puisque tu as détecté que ton problème vient du Pc N° 2, on va s’occupé de celui-là.

Dans le gestionnaire de periphérque (demarrer/paramètres/panneaux de configuration/système onglet matériel , gestionnaire de periphériques puis carte réseau)

que vois-tu?

Oui j’y suis, dans autres periphériques (ceux avec le point d’exclamation et qui ne marchent pas trop ils me semble) il y a :
contrôleur ethernet (le problème est là non ?)
controleur video
modem PCI
Dans carte réseau:
la carte est détectée, pas de problème à priori…

Mes connaissances étant très limitées dans le domaine, j’aurais besoin d’un coup de main encore… Pour le contrôleur ethernet, il faut faire une maj non ? Le problème pourrait venir de là ? :heink:
Merci pour votre aide :slight_smile:

bah si ton controleur ethernet est pas reconnu cela ne risque pas de marcher, il faut trouver le bon pilote et le reinstaller

Je n’ai pas réussi à trouver le bon pilote pour le contrôleur ethernet… Le PC en question est un Dell inspiron 2200, j’ai fait la maj sur le site dell de la carte reseau, mais pour le controleur ethernet je ne sais pas comment m’y prendre… (Déjà fait la détection matériel qui me dit que mon controleur ethernet n’a pas de marque et a une reference super longue qui est introuvable sur le net…)
Bref je sens que mes problèmes seront bientot resolu, mais je reste bloqué sur ce pilote ethernet que je ne trouve pas (windows ne le trouve pas non plus… Rien trouvé sur le site de Dell…) :??:
Pourtant ça ne doit pas être sorcier :pfff:
Encore un ptit coup de main plz :slight_smile:

ton pilote n’est pas un de ceux la ?

bonjour,
Puisque ton PC N°2 est un DELL, va sur le site de DELL ici
et rentres les réferences de ta machine comme stipulé. Bien sûr vas sur le site avec le PC N°1 qui peut avoir accès à internet :slight_smile: . Cela te donnera tous les drivers concernant ta machine N°2 sauf si tu y as fait un ajout matériel. Mets-les sur un support de ton choix.
Sur la machine N°2 , tu vas dans le gestionnaire de périphériques et tu désinstalles ta carte réseau et réinstalles-la avec ce que tu as réccupéré sur le site de DELL. fais-nous savoir ce qu’il en est par la suite.

En fait j’ai dejà fait cela, le pilote de la carte reseau a été réinstallé, mais le controleur ethernet reste sans pilote… Je n’ai pas trouvé sur le site de dell de pilotes pour controleurs ethernet, et je me retrouve bloqué…
Ai je raté quelque chose en chemin ?

bonjour,
vas ici et lance une détection.

Oui ça aussi j’ai déjà essayé, n’apparaissait que la carte réseau, je n’ai pas refait le test après avoir réinstaller les pilotes de la carte réseau…
“Controleur ethernet” : c’est quoi en fait ? un controleur dependant de la carte réseau ? Normalement avec la maj de la carte reseau ce pilote devrait etre installé non ? Parce qu’un pilote de controleur ethernet = jamais vu chez moi :neutre:
Je ne suis pas très doué en la matière mais j’ai fait pas mal de recherche… Ce lien ne m’a malheureusement rien apporté :confused:

Ptet que ta CM gère le LAN en natif, que ce Onboard LAN est activé dans le setup, ce qui entraine sa détection par XP et donc il apparait dans le gestionnaire de périphériques. Ca serait ça le "Contrôleur" Ethernet. Ta CM devrait donc avoir une sortie RJ45 en plus de celle de ta carte réseau. Ptet aussi que tu es branché sur cette prise, alors que celle de la carte réseau est fonctionnelle.

Il n’y a qu’une seule prise RJ45 sur ce PC, si c’est celle de la carte mère cela voudrait dire que la carte réseau (wifi) n’en possède pas ?
:??: C’est possible une carte réseau sans prise RJ45 :??:
Sinon toujours qu’une connexion sans fil dans les connexions et pas de connexion au reseau local :confused:
Que faire :pfff: ?

Bonjour yacham!
Pourquoi n’essayerais-tu pas d’abord d’enlever physiquement ta carte wifi de la carte mère et de voir ce qui se passe?
Une carte wifi (PCI) ne possède pas de prise RJ45.
(le contrôleur ethernet c’est ce qui te permet de gèrer les activités des périphériques ethernet et exécute le transfert des données, de faire communiquer ta carte ethernet avec ton processeur)

Oui bonne idée, mais le PC en question est un portable, et il me semble que ce n’est pas si facile à démonter… J’essaierai quand même pour voir !
Merci pour l’explication !

salut yacham!
où en es-tu au fait? si tu as trouvé la solution fais nous partager ton expérience. Merci :slight_smile: