Forum Clubic

Réseau lan - groupe de travail

Bonjour à tous

J?ai un réseau LAN par câble. Il comprend , dans le même groupe de travail, 1 PC Vista, 1 PC XP et 1 PC Win 10, 1 imprimante, 1 disque dur réseau. Tout fonctionnait sans problème jusqu?à hier. Je me suis absenté quelques jours et au retour, à partir du PC Win 10 j?ai le fatidique message suivant :

« Réseau local : un ou plusieurs protocoles réseau sont absents sur cet ordinateur - Les entrées de registre des sockets Windows nécessaires à la connectivité sont absentes » ,

et je ne peux accéder au disque réseau et aux 2 autres PC. Par contre j’accède à l’imprimante réseau et à internet et je “vois” les autres PC.

Cependant tous les éléments du réseau sont accessibles à partir des autres PC.

Je précise que cet ennui a commencé avant la dernière mise à jour

Avez-vous une piste pour m?aider à résoudre ce problème car mes sauvegardes sont faites à partir du WIN 10 sur le disque réseau ? Merci!
Message edité le 02/05/2016 à 15:41

Bonjour,
Et si tu retires la dernière mise à jour ? Quel est le numéro KB de la-dite mise à jour ?

Bonsoir, Je ne trouve pas le N° KB. J’ai essayé de faire une restauration, mais elle échoue à chaque fois, bien que je désactive mon antivirus (BitDefender)

Résolu - Après des heures de recherche, j’ai fini par trouver que le Pare feu Windows s’était activé (probablement lors d’une MAJ) et devait entré en conflit avec le pare feu BIdefender. J’ai désactivé le PF Win et, Oh! Miracle, j’accède enfin à l’intégralité du réseau
En tout cas, merci de vos attentions. .

:super: