Forum Clubic

Réseau et partage d'internet

Bonjour,
J’essais de créer un réseau pour mon entreprise; afin de partager les données d’un logiciel de gestion (ciel).
Mon problème est d’arriver à créer le reseau entre tous les postes ( 2 XP et 2 Vista ); et de partager la connection internet (livebox pro) mais quand le pc serveur (vista) est connecté en reseau, ça bloque la connection internet.
J’ai essayé de trouver des solutions sur les forums mais je n’ai rien trouvé qui puisse m’aider.
Quelqu’un aurait une solution?
Merci

Salut,
Explique nous un peut l’architecture du réseau. Tu as une livebox pro, combien a t elle de ports? comment as tu connectés tout ca…

Excusez moi.
J’ai une livebox pro, connecté en USB au poste serveur vista (nayant qu’un port éternet et une clef wifi qui marche 1 fois sur 2).
Et les 4 pc du bureau (2 xp et 2 vista) connecté via un switch en éternet.
J’explique un peu plus ce que j’ai pu constater :
Quand les postes sont connecté en Wifi, je vois les ordinateurs du groupes de travail au travers de la livebox (je pense quelle doit faire routeur par wifi, ??)
Donc quand j’essais de créer le réseau je déconnecte tous les pc de la livebox sinon ça me fausse la vision des autres postes en réseau via le switch.
J’arrive à créer le réseau et à partager les données mais je n’arrive pas à avoir la connection internet en même temps que le réseau sur le poste serveur donc je n’arrive pas à la partager avec les autres postes.
Est-ce clair ? si ça manque d’informations, n’hésitez pas !

La livebox en USB ce n’est pas terrible. De toute façon, il faut autoriser sur le PC VISTA cocher une case de type “partager le connexion internet…” une chose dans le genre. Donc tu dois avoir toujours le pc sous Vista allumé pour que les pc’s logiquement aient internet.

Peux tu connecter ta livebox en Ethernet?sur le Switch par exemple? et donc virer le pc Vista en tant que “serveur de connexion”?

Merci.
C’était tout con mais je n’y avais pas pensé et ça à l’air de marcher.

Nickel alors…! :slight_smile: