Forum Clubic

Reseau adhoc - probleme partage internet

salut a tous

j’ai deux pc l’un avec win xp sp2 et l’autre avec vista avec deux carte wifi pci et j’ai fais un reseau adhoc entre les deux machines et ce reseau fonctionne parfaitement ,partage de fichiers,imprimante,etc…Mais le seul petit probleme c’est que je n’arrive pas à partager ma connection internet malgré l’activation du partage de connexion internet sur le pc hote quelqu’un peut-il m’aider.
PS: sachant que quand j’avais xp sur les deux PC tous fonctionner.

Salut,

Vista est installé sur quel poste (celui relié au web ou l’autre ?).
Que donne un ping vers un site web (type 212.27.48.10), vers les DNS ?
Les parefeu sont-ils configurés correctement ?

Ce problème m’intéresse : j’ai exactement le même ! :ouch:

vista est installé sur le pc hote qui se connecte à internet,j’ai envoyer un ping au PC1 (requete IMPC) pas de reponse malgré que le reseau marche et est connecté.
Cotè parfeu il est configiré de tel façon à ce que les ports de mon reseau interne soit ouvert j’ai même essayer en le desactivant.

salut,
je deterre ce post, because j’ai le meme probleme soit:

  • 2 pc en hadhoc dont le reseaux wifi marche.
    -un vista sur portable relier au net avec une carte integrée
    -les 2 pc sont adressés en 192.168.0.10 et 11
    -les pares feu sont desactivés
    -ils sont sur le meme groupe de travail

seulement une fois la connection etablie en wifi les pc ne se ping pas sauf une fois du xp vers le vista qui est reliez au net mais ca be l’as jamais refais.

Donc comme je connai pas vista a fond je me demande si ca vien pas de la .??

please help, je commence a craqué :wink: !

si vous tompber sur ce vieux poste lacher vous si vous avez une idée de reponse :wink:
merci d’avance …