Forum Clubic

Reseau 98 xp [RESOLU] - ping fonctionne mais pas voisinage

bonsoir

je viens de réaliser un réseau:

connection internet par modem connecté à un routeur qui relie un win xp et un win 98

deux problèmes:

  • sous xp dans favoris réseau, ordinateur du groupe, je vois le 98 mais je ne peux pas y accéder tant que je ne fais Demarrer executer \\192.168.1.3 (après plus aucun problème)

  • sous win 98 : je ne vois rien dans voisinage réseau, démarrer exécuter \\192.168.1.2 ne fonctionne pas, par contre le ping 192.168.1.2 fonctionne
    sous xp j’ai activé le compte invité, pour le parefeu en exception bureau distance

à l’aide

As-tu essayé en désactivant le firewall ??

Reessaye en desactivant tous les forewall que tu peux trouver (…box compris :wink: )

Sous 98, tous les services réseau sont-ils installés ? (TCP-IP, IPX-SPX, partage fichiers et imprimantes Microsoft…)

j’ai essayé en désactivant le parfeu xp, ca ne marche pas
sous win 98 sont instaler client pour réseau microsoft, partage fichier imprimante, gestionnaire de session individuelles

Mais pas protocole TCP-IP ni IPX-SPX ??
Si ils ne sont pas intallés, alors fais-le, c’est indispensable :oui: . Munis toi du CD de 98 ;).

Je n’avais pas fait gaffe aussi à l’install que t’avais faite.

Y’a pas d’USB au moins dans ton install ?

De quelle manière sont attribuées les adresses IP ?? En automatique, ou elles sont définies manuellement ? Laisse en automatique c’est le mieux, mais si jamais ca marche pas, essaye quand même en manu.

J’ai essayé avec ou sans ipx-spx et ca ne fonctionne pas

ip automatiques qui fonctionne car le ping fonctionne
de plus xp voit sans problème le 98

j’ai aussi essayé quelque chose , lordi sous win 98 a été lancer sous linux, et de clui ci je vois bien le xp avec sa bonne ip, j’arrive a voir les dossiers partager mais pas à les monter sous lnux avec smb

j’ai aussi essayé d’utiliser l’assisatnt réesau de xp sur 98 comme indiqué dans l’aide dépannage rien et rien.

le tcp-ip est bon puisque t’arrives à pinguer

tu dois veiller à ce que tes machines sont dans le même groupe de travail

Sur xp et sur ta machine partage un dossier pour faciliter les choses.

Sur XP désactive le partage simple des fichiers

Si tu veux éviter à reconnecter ta session à chaque reboot, fait un net use * \\ip_machine_distante\ressource_partagée /user:utilisateur_existant_sur_machine_distante mdp l’inconvénient est lorsque tu bootes sans que l’autre machine ne soit accèssible, dans ce cas colle cette commande (avec les bons paramètres of course :ane: ) dans un racourci et clique dessus lorsque tu veux établir une connection avec le poste distant

En voyant cette commande, ca m’a fait penser a quelque chose. As-tu un mot de passe sous XP ? Parce que moi, impossible d’accéder aux ressources tant que je n’avais pas défini de mot de passe pour la session. XP semble ne pas vouloir accepter les mots de passe vides pour un partage réseau.

Es-tu sous XP home ou XP pro, pasque avec XP home, c’est la galere le reseau. Je ne suis jamais arrivé a me connecter a un XP home en ayant des droits administrateurs sur les fichiers. Il ne me laisse pas le choix de pouvoir choisir l’utilisateur que je veux, il est grisé sur le compte invité. Et d’ailleurs une tite question. Est-ce cette commande pourrait permettre de contourner ce problème ?

le mdp en groupe de travail bien que facultatif est dans la réalité presqu’obligatoire, le net use permet de contourner cela, ce n’est qu’une petite astuce mais il est vrai que j’ai eu des cas où même là il fallait assigner un mdp, je ne sais pas vraiment pourquoi des fois si et des fois non :neutre: C’est possible que ce soit sous XP Home dans ces cas là…

pas de problème ils sont tous les deux dans le groupe MAISON

il y a un partage non simple??

je viens de tester le net use sur mon win98

cela ne fonctionne pas, (remarque l’option user n’existe pas sur win 98)

je suis sur XP Home, et tout mes comptes sont administrateurs (je sais, c’est pas bien!!)

sur le net use semble fonctionner

en effet sous W98 pas d’option /user, pour ça il te faudra configurer le user du W98 aussi sur l’XP, sinon XP va te voir comme invité avec les restrictions qui vont avec.

Du fait que tu désactives le partage simple, tu es en partage "identifié" (donc user+pswd :ane: )

je suis sous xp home : comment désactiver le partage simple?

On ne peut pas désactiver le partage simple sous XP Home.

Pour simplifier les choses, il faut que le compte du PC 98 existe sur le PC XP (enfin un compte avec le même login et mot de passe).

je crois avoir testé et malheureusement cela ne fonctionne pas

Deux remarques sur mon problèmes

-si je regarde par interface web (en interrogeant le routeur) les ordi connectés au routeur le nom du win 98 apparaît avec son ip et sa mac adresse, par contre pour le xp je n’ai que l’ip et la mac adresse mais pas le nom.(pourtant bien défini)

-autre chose plus étrange encore, si mes deux ordi sont allumé le parcours du réseau sur le win 98 est impossible (voisinage reseau --> reseau global), si le xp est eteint, le voisinage reseau fonctionne et m’affiche le nom du win 98 ( qui ne s’affiche pas dans le cas précédent.
J’aialors allumé l’xp, et pendant une minute j’ai pu parcourir le reseau sur le win 98, avec le groupe visible, les deux ordi visbles également, puis impossible de re parcouriir le reseau. Il semble donc que c’est xp qui empeche ce reseau de fonctionner correctement

Tu l’as essayée avec l’IP manu ? Parce que vu tes explications la, je soupçonne le serveur DHCP de windaube de faire planter le réseau en attribuant une adresse non reconnue par le 98 (Enfin ce ne sont que des suppositions, mais y’a tellement de choses bizarres chez Crosoft). Essaye avec 192.168.0.1 sur le XP et 192.168.0.2 sur le 98 avec 192.168.0.1 comme passerelle par défaut et serveur dns sur le 98 et 255.255.255.0 comme masque sous réseau sur les 2. Peut-être que comme ca, avec un peu d’espoir… :ange:

le routeur est en serveur DHCP. XP en a un aussi ? Ne serait -il alors pas possible de le désactiver et comment?

Oui, XP possède bien un serveur DHCP, mais je ne pense pas qu’il soit capable de le désactiver. En effet, XP peut se comporter soit en serveur soit en client DHCP, c’est ce qu’il se passe lorsque l’IP est configurée en automatique.

Il y a peut-être un problème de priorité, celui de windows passe avant celui du routeur ?? Je sais pas :??: . Mais il faudrait que tu essayes avec l’IP manuelle, comme ca, on pourra être fixé au moins sur ce point là. :wink:

J’ai testé Ip manuel sur les ordi en désactivant le serveur dhcp du routeur,:
win 98 parcours le réseau mais ne voit touours pas l’XP mais se voit lui même (normal quoi)

Autre question
Est ce normal que le routeur soit incapable de lire le nom de la machine XP (bien qu’il lise l’ip et la mac adresse), et arrive a lire les trois pour win 98.

je crains dans ce cas que cela provienne d’un câble de mauvaise qualité, essaie d’intervertir les câbles pour voir, à mon avis un des câbles n’est pas à 100% fiable

J’ai en fin réussi!!

le service routage et acces distant était désactivé sur mon XP.
Maintenant cela fonctionne. De plus le routeur arrive à lire le nom du XP

Dernier problème non résolu. Pour accéder au 98 il faut d’abord passer par démarrer executer adresse IP du 98

Merci pour toute votre aide à tous!