Forum Clubic

Reseau 2PC Ethernet + Wifi - Pb complexe - Sous Vista

Bonjour,

Je cherche a avoir deux PC en reseau Ethenet (poste à poste avec un cable croisé), tout en les gardant tous les deux connéctés en wifi à internet (sur une Livebox).

Ainsi, pour tout ce qui est internet, ils sont indépendants (wifi), mais pour tou ce qui est échanges poste à poste (Fichiers par exemple), ils passent par l’ethernet qui est bien plus rapide (Gigabit).

A ce jour, je n’y arrive pas sous Vista.

Il doit y avoir des données IP/DNS à mettre, mais j’ai essayé plein de trucs, ça le fais pas.

Si un expert pouvais m’aider …
Merci.

bon essayons d’y voir clair
chaque poste est munie d’une carte wifi qui se connecte à internet par le biais d’un point d’accès wifi en l’occurence livebox.

tu as doté les deux PC d’une carte réseau ethernet gigabit et relié les deux pc avec un cable croisé.
Donc normalement dans l’état actuel des choses le réseau doit etre etablie entre les deux postes, mais les echangent passe par le wifi c’est bien ca?

Toi tu souhaite que pour internet cela passe par le wifi et pour le local par le gigabit.

Je ferais comme cela : (je prend des IP fictives, à remplacer par les tiennes)

Poste 1:
IPwifi=192.168.1.1
IPRJ45= 192.168.10.1
Mask=255.255.255.0
Passerelle par defaut = 192.168.1.254 (la livebox)
dns=celui de ton fai

poste2:
IP=192.168.1.2
IPRJ45= 192.168.10.2
Mask=255.255.255.0
Passerelle par defaut = 192.168.1.254 (la livebox)
dnscelui de ton fai

avec ca les postes sont en réseau wifi (si la livebox est en mode routeur)

et si tu passe par demmarer executer \\192.168.10.1 tu as accès à pc 1 par le filaire

Tu paramètres le dhcp sur tes cartes wireless, ainsi ton routeur wifi te donnera des adresses qui pourront accéder à internet (192.168.1.x en général) et tu mets des adresses en dur sur tes cartes ethernet (192.168.254.1 et 192.168.254.2 par exemple avec un masque à 255.255.255.0, inutile de paramétrer des dns/gateway)

Merci pour vos réponses, j’avance un peu, mais sous Vista c’est la zone le réseau.

J’en suis au stade où ça marche partiellement, car Vista fait la différence entre le “reseau privé” (mon wifi) et un “reseau public” (mon ethernet). Quand je passe l’ethernet en privé, tout marche, mais dès qu’on redemarre, il redevient “public”…

Comme bloquer l’ensemble des connections en “privé” définitivement ?

alors là peu de monde pourra t’aider sous vista.
Si en plus il change l’approche du réseau on en sort pas

Up ?

Vive Vista :clap:
Non sérieusement personne ne tourne sous Vista, surtout pas les admin réseau. Donc c’est pas gagné.

Up …
Toujours des problèmes avec le centre réseau de Vista :

  • mon PC va sur internet par wifi avec ma neufbox sans problème,
  • Il communique en ethernet avec mon autre PC, ce qui perturbe le tout car Vista met d’office des “réseau public” et des “réseaux privés”, identifiés ou non, une vrai usine à gaz …

Comment faire en sorte que tout soit correct et rattaché à mon réseau privé “MSHOME” ?

Un spécialiste pour me dire où je me trompe ?

up …

Salut Dracko,

Tu n’es pas le seul à être en galère avec ce problème!!! J’ai exactement le même souci que toi : dès que je démarre le PC, le réseau local éthernet est détecté comme étant “réseau public”… Résultat, un débit entre les 2 PCs (un Win XP et l’autre Vista) qui ne dépasse pas les 800 Ko/s!!! En bidouillant à peu près tout ce qu’il était possible de bidouiler, je me suis rendu compte comme toi que lorsque je passais le réseau ethernet de “réseau public” à “réseau privé”, mon débit entre les 2 PCs était de nouveau OK (de l’odre de 7-8 Mo/s)… Mais il faut que je refasse la manip’ à chaque fois que je démarre le PC… Résolu dans le SP1???

Si quelqu’un a une solution définitive (autre que : “repasse sous XP” :slight_smile: ), je suis preneur!!!

Merci d’avance

salut a tous

j’utilise 2 pc en ethernet
2 xp en wifi et aucun problème de partage de dossier

tout en réseaux avec la NB4 ( nouvelle box ) [spoiler]idem avec la trio 3 d mais 1 ethernet un usb 2 en wifi[/spoiler]

il suffit juste de configurer vista pour le partage

peu importe le réseau mshome ou workgroup

je vous suggere de regarder se tuto

www.sur-la-toile.com…

je suis a votre dispositions pour d’autres renseignement :wink:

manu

Tuto bloqué au taf :frowning:

Je regarde dès ce soir en rentrant et reviens ici pour la suite !
Je n’utilise pas XP, mais vais voir si le tuto me permet de comprendre une logique pour régler le problème entre deux Vista. J’utilise la NB4 aussi, donc si ça marche chez toi, je dois y arriver.

Merci pour vos réponses, et si entre temps d’autres ont des idées, je suis preneur.

Attention , quand on rajoute un nouveau pc en Wi-Fi sur une lifebox ( avec une nouvelle carte Wi-Fi ) , on doit refaire la syncronisatoin Wi-Fi ( un truc comme sa qui est marqué dans la notice )
La livebox a cette sécurité pour éviter que tous pirates arrivent a pénétrer ton net :wink: