Forum Clubic

Réseau 1000Mbps à 15Mo/s ? - Ya pas plus rapide?

Bonjour à tous, j’ai un problème qui a l’air récurrent chez pas mal de personnes mais j’ai pas eu de solution:

J’ai monté un réseau entre mon portable et mon pc de bureau en 1Gbit/s via un câble croisé cat 5e blindé. Malgré ça je n’arrive pas pas dépasser les 15Mo/s en transfert de fichier.

J’aimerais bien atteindre la vitesse limite du disque dur (portable) qui tourne autour de 30Mo/s

Comment faire?

Sinon mes cartes réseau d’un coté j’ai une Realtek RTL8169/8110 Family Gigabit Ethernet NIC sur mon portable et une Marvell Yukon 8003 gigabit sur mon PC.

Merci

Va voir dans les propiétés de la carte réseau, elle doit être en auto detect. Mets là en 1000 Half duplex

La qualité des composants doit fortement jouer sur les performances.

De plus, là c’est 2 marques différentes.

:neutre:

Ne pas confondre également les bytes et les octets…

Le débit théorique d’un réseau 10 BT est de 10 Mb/sec soit 1,25 Mo/sec
Celui d’un réseau 100 BT est de 100 Mb/sec soit 12,5 Mo/sec

:wink:

En plus pour du 1000BT il faut de la catégorie 6 …

Non la 5e supporte le Gb/s, la 5 elle est donné pour du 100 Mb/s. Le débit théorique des disques durs et la réalité surtout sur les portables :slight_smile: Ton disque est peut-être fragmenté, lance une défragmentation pour voir si ça peut améliorer les choses.

Supporte peut-être, mais n’est pas certifié…sans perte sur une distance conséquente… :wink: de plus, je pense que notre ami est au maximum de débit réel de son DD portable…

J’ai un câble de 5m croisé, et mon disque dur atteint facilement 30Mo/s…

J’ai vérifié pour le 1000 halfduplex et sur mon pc de bureau je n’ai pas cette option :neutre: j’ai que 10 et 100. Pourtant ma carte réseau est bien une gigabit.

Sinon j’ai installé vista sur mon pc de bureau et j’atteint 20Mo/s, c’est déjà mieux. Je pense plus à un problème de drivers pour mon pc (une marvell gigabit)

Le 1000 Mb, en principe, ne se sélectionne pas, c’est, en principe (je me répète ^^) de l’autosense.

Ok merci j’ai bien vu que le débit dépassait les limites du 100mpbs, cependant le 1Gbps me déçoit bcp, un réseau à base de firewire va nettement + vite…