Forum Clubic

Repeteur wn3000rp + freebox hd

bonjour
J’ai installé chez un ami un répéteur wifi wn3000rp en suivant la notice d’installation.
L’installation a apparament bien marché puisque un reseau nom_EXT a étécréé.
Avec une tablette Android je peux me connecter à ce réseau nom_EXT, mais je n’ai pas de connection Internet!
En connectant la tablette sur le réseau original tout fonctionne.
Où est le problème. Quelqu’un a une idée.
Merci pour votre aide
youki68

Salut,

Avec l’assistant de configuration, tout s’est passé normalement? Tu n’as pas mis ton répéteur trop loin de la Box ?

salut,
lors de la configuration tout s’est bien passé et le répéteur n’est pas torp loin.
je répète que la la tablette se connecte bien au réseau étendu créé nom_EXT,mais pas de connection à internet!

D’ou l’idée que le répéteur est trop éloigné du point d’accès… Tu te connectes au repeteur mais ce dernier peut ne pas avoir de connexion avec la box… forcement dans ce cas, tu n’auras pas internet sur la tablette…

les tests ont été faits dans la même pièce.
la tablette se connecte bien au réseau nom_EXT (IP 192.168.1.100) mais pas de connection internet!

:hello:
Faudrait plus d’info sur la configuration du réseau, (IP, box, passerelles, DNS…) car là c’est pas évident de t’aider… :neutre:

Le voyant sans-fil est il vert (une connexion est-elle établie) ? Le voyant du débit est il allumé ? Le voyant PC-répéteur est-il allumé ? Après il y a peut-être aussi quelques réglages à faire dans l’interface du répéteur…

Il me semble que le serveur DHCP de la freebox est dans le sous réseau 192.168.0.1, et là tu es dans le sous réseau 192.168.1.0 A voir cette piste…

Il faudrait soit changer le sous-réseau du serveur DHCP de la Freebox, soit attribuer une IP fixe au répéteur qui soit dans la plage 192.168.0.x.

Bonjour
de retour de vacances, je relance le sujet.
infos ipconfig:

Configuration IP de Windows

Nom de l’h?te . . . . . . . . . . : Roger-PC
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ? . . . . . . . . : Non
Proxy WINS activ? . . . . . . . . : Non

Carte Ethernet Connexion au r?seau local :

Suffixe DNS propre ? la connexion. . . :
Description. . . . . . . . . . . . . . : Broadcom NetLink ™ Gigabit Ethernet
Adresse physique . . . . . . . . . . . : 84-2B-2B-A3-DA-F8
DHCP activ?. . . . . . . . . . . . . . : Oui
Configuration automatique activ?e. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::91aa:af80:e612:63df%10(pr?f?r?)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.10(pr?f?r?)
Masque de sous-r?seau. . . .ÿ. . . . . : 255.255.255.0
Bail obtenu. . . . . . . . .ÿ. . . . . : vendredi 12 juillet 2013 10:49:56
Bail expirant. . . . . . . . .ÿ. . . . : lundi 22 juillet 2013 10:49:55
Passerelle par d?faut. . . .ÿ. . . . . : 192.168.1.254
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.254
IAID DHCPv6 . . . . . . . . . . . : 243542827
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-14-89-00-1D-84-2B-2B-A3-DA-F8
Serveurs DNS. . . . . . . . . . . . . : 212.27.40.240
212.27.40.241
NetBIOS sur Tcpip. . . . . . . . . . . : Activ?

Carte Tunnel isatap.{531DED74-9026-4019-A1CC-AB635B839D18} :

Statut du m?dia. . . . . . . . . . . . : M?dia d?connect?
Suffixe DNS propre ? la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ?. . . . . . . . . . . . . . : Non
Configuration automatique activ?e. . . : Oui

Carte Tunnel Connexion au r?seau local* 3 :

Statut du m?dia. . . . . . . . . . . . : M?dia d?connect?
Suffixe DNS propre ? la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ?. . . . . . . . . . . . . . : Non
Configuration automatique activ?e. . . : Oui

Donc avec la tablette je connecte sur mon_reseau:
connection excellente IP 192.168.1.11
tout fonctionne dans ce cas

Je connecte la tablette sur mon_reseau_EXT
connection excellente IP 192.168.1.100
mais pas de connection internet!

Merci pour votre aide

Ah, apparemment, la plage d’adresses de la box est 192.168.1.x vu les adresses de tes PC et tablette, mais il faudrait savoir si le répéteur est connecté à la box et si ce ne serait pas éventuellement la connexion internet qui serait désactivé pour le répéteur dans l’interface de la box, même si c’est très improbable…