Forum Clubic

Repeteur wi fi

Bonjour,
j’ai acheté un répéteur wifi nextgear wn31000 pour étendre à l?étage le signal de ma neufbox.
l’installation s’est parfaitement déroulée et un nouveau réseau apparaît sur mon smartphone du type monnomdereseau-ext avec le même mot de passe que mon réseau actuel.
et c’est la là que ça se corse, j’ai beau écrire mon code il ne trouve pas le réseau.
je ne sais pas ce que je dois faire pour y remédier.
merci.
Message edité le 28/07/2017 à 19:15

Bonjour namlik,
Que dit ton boitier Nextgear, il doit avoir des voyants “intelligents” pour t’indiquer le meilleur emplacement pour recevoir

Bonjour,

Il ne trouve pas le réseau ou il ne parvient pas à s’y connecter?
Même résultat depuis un PC?

il reçoit parfaitement le réseau venu de la box.
c’est quand je veux connecter un périphérique, un smartphone par exemple, il voit bien une nouvelle connection sécurisée, mais à chaque fois que je rentre la clef de réseau il refuse disant que que le code est faux.
je vais faire un reset pour refaire toute la manip et changer le code

Effectivement je pense que c’est préférable :wink:

cela ne pourrait pas venir d’un codage différent entre les 2, comme WPA et WEP ?

Théoriquement cela ne doit pas changer la clé.
Mais effectivement il faudrait vérifier que sur la neufbox tu es bien en WPA et mettre la même chose sur le répéteur.

ça y est, c’est réglé, je l’ai débrancher, je l’ai remis dans la même prise et j’ai fait un reset.
j’ai procédé à la recherche du wifi et quand le signal a été trouvé, j’ai fait un test avec mon smartphone avec le même code que celui de la box et ça marche.
c’est bizarre j’ai exactement que même chose que la première fois.


merci à tous pour vos réponses.

:jap:

bien que le répéteur fonctionne, quand je me connecte sur le réseau -ext avec mon smartphone (LG G2), il donne des résultats aberrants.
par exemple il affiche une page sans les images ou photos, par moment il ne peut pas accéder à un site ou une page d’un site avec un message d’erreur du genre “ce site est inaccessible, www.google.fr n’accepte pas la connexion”.
et dans real racing, il ne peut se connecter avec mon identifiant mais seulement en invité.
je viens d’essayer de me connecter à l’instant au site netgear et j’ai eu le message d?erreur.
apparemment il y a un conflit avec google mais je ne sais pas quoi faire pour le résoudre.
merci pour vos réponses.