Forum Clubic

Renouveler composant informatique

Bonjour,

J’ai acheté mon PC il y a 1 an en promo avec des composant de base.

Mais depuis bientôt 6 mois je travail avec et je sans qu’il commence à chauffer le ventilateur est toujours en marche, des fois il rame.

Mon processeur est : AMD Sempron ™ Processor 300+ - 1.60Ghz - 1.25 Go de Ram.

Comme vous vous en doutez bien je ne m’y connais absolument pas!!! :frown:

Que dois-je changer dans mon pc pour pouvoir travailler avec ss avoir de problème???

Si vous avez besoin de plus de détail merci de me dire ou est ce que je peux avoir cette info sur mon pc.

Merci

Quand tu dis que tu “travailles” c’est quoi exactement ? Parce que si c’est pour de la bureautique c’est bien assez puissant, pas trop la peine de changer de composants.

D’autant plus que si c’est un PC “tout fait” fourni avec Windows, tu devras te racheter une licence Windows si tu changes le processeur.

C’est peut-être juste que ton PC est plein de poussière et chauffe trop ! Tu as déjà regardé à l’intérieur ?

Tes problèmes peuvent s’expliquer par un échauffement trop important des composants (radiateurs pleins de poussière).

Déjà quelle est l’utilisation principale du PC?
Quand il rame, c’est en faisant quoi en général?

Sinon un Sempron 3000+ normalement ça ne chauffe pratiquement pas, mais pour en être sûr il faudrait contrôler la T° avec un logiciel comme Everest par ex. C’est peut-être juste le boitier qui est mal ventilé :neutre:
De plus Everest fournira pas mal d’infos détaillées sur ta machine (ref exacte du processeur, de la carte mère et des autres composants du PC).

C’est un PC acheté en grande surface? Un PC de marque?
Edité le 10/01/2008 à 13:34

Je travail sur un logiciel de doublage, avec vidéo son ect…

Il y a environ 4 mois j’ai nettoyer le ventilateur / changer la pâte thermique ( je suis aller chez les chinois car j’ai également rajouter un disc dur interne) ils m’avaient tout nettoyer!!


IL fait bugger le programme que j'utilise pour mon boulot / 2 fois il est resté gelé (j'ai du l'éteindre à l'arrache) c'est un packard bell acheté chez surcouf!

Il rame depuis peu avec ces logiciels ou ça a toujours été le cas ?

Pour ce genre d’utilisation le processeur est en effet un peu léger…

Comme dit Almalexia il nous faudrait davantages d’infos sur le système, pour voir si tu peux remplacer les composants et par quoi.

Le proc est un peu léger en effet, mais ça n’explique pas les plantages malgré tout (mais ça peut venir du logiciel lui-même ou d’un conflit avec un truc que tu aurais installé récemment).
Peut-être que Windows aurait besoin d’une réinstallation complète (c’est souvent la meilleure solution, mais le problème c’est que tu ne dois pas avoir les CD d’install)

En faite il rame depuis que j’ai commencer à travailler avec, avant j’en avais pas une grande utilité, je m’en servais juste pour internet et quelques travaux de bureautique!

Ou puis-je trouver toute les informations de mon PC? car j’ai juste trouvé le processeur mais rien d’autre!


effectivement je n'ai pas le CD d'installation puisque quand je l'ai acheté windows était pré installer!!

Donc en fait il a toujours ramé avec ce logiciel, donc en effet ton processeur ne doit pas être assez puissant (ou alors c’est la quantité de mémoire qui est trop juste, à vérifier dans le gestionnaire de tâches quand tu utilises ton logiciel)

Pour les infos de ton PC, à la limite utilise le logiciel CPUz, plus simple, et donne nous les infos des différents onglets, au moins l’onglet “Mainboard” (idéalement envoie-nous des captures d’écran)
Edité le 10/01/2008 à 14:51

Ou la valeur du pic dans l’onglet performance de ce meme gestionnaire, si le programme a déjà été utilisé après boot windows.

+1

Comment je fais pour vous envoyer la capture de l’écran :etonne2:

et je n’ai pas vue l’onglet performance!!!

il faut passer par des sites comme http://imageshack.us/ pour partager des images sur internet.

Ca c’est dans le gestionnaire de tâches de windows (clic droit sur la barre des tâches)