Forum Clubic

Renommer un dossier disque C Windows 7

Bonjour chers membres,
je comprends que ma demande peut sembler «cosmétique» et «superficielle» mais après le reformatage récent mon PC de bureau, à cause d’un super virus dévastateur, j’ai remarqué que le document qui s’est toujours nommé «Utilisateurs» se nomme maintenant en anglais «Users». Ça me semble être très difficile de renommer ce dossier sous Windows 7 surtout qu’il contient tout de même les dossiers essentiels de mon ordinateur comme le mien, celui de l’invité et le document public. Est-ce qu’il y a une solution pour renommer ce document en français comme il était avant…ou devrais-je m’y faire avec cette nouvelle nomenclature anglaise?

Avant:

http://i157.photobucket.com/albums/t73/Hermes-67/DisqueC_Utilisateurs.png

Maintenant:

http://i157.photobucket.com/albums/t73/Hermes-67/DisqueC_Users.png
Edité le 18/06/2012 à 22:50

Premièrement, il fait savoir que les noms “français” de ces dossiers ne sont rien de plus qu’un maquillage au sein de l’Explorateur (et uniquement celui-ci : il n’existe pas ailleurs). Les vrais noms de ces dossiers sont bien en anglais. D’ailleurs, tu peux remarquer que ton dossier “\Programmes” est lui aussi redevenu “\Program Files”. Et il doit en être de même pour tes dossiers utilisateur (“Images”, “Musique”, “Téléchargements”… doivent être redevenus respectivement “Pictures”, “Music” et “Downloads”, pour ne citer qu’eux.

Pour chacun de ces dossiers, assure-toi qu’il existe un fichier (doté des attributs archive, caché et système", pour lesquels il faut permettre leur affichage dans les Options des dossiers (menu “Organiser”)) nommé “Desktop.ini” : c’est lui qui est responsable de ce “renommage” apparent.

Par exemple, pour ton dossier “Users”, il faut qu’il contienne ce texte :


[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21813

Pour le dossier “Program Files” (tout court, pas celui avec “x86” !) :


[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21781

Y a-t-il ces fichiers et contiennent-ils ces lignes ?

Je ne sais pas où trouver ces informations, pourriez-vous me faire une ou des captures d’écran me montrant comment y arriver s’il-vous-plaît?

tu vas dans demarrer -> panneau de configuration -> options des dossiers
dans options des dossiers tu vas dans l’onglet affichage
ici tu as des cases a cocher pour selectionner des options d’affichage dans l’exploreur windows

  • “Afficher les fichiers, dossiers et lecteurs caché” devrait permettre de voir le fichier
    -> “masquer les extentions de fichiers dont le type est connu” que tu peux decocher (tu verras alors .ini a la fin du nom du fichier, et les .com et .exe des executables) pas une obligation mais j’adhere a cela

si jamais tu ne vois toujours pas de fichier “Desktop.ini” tu peux tenter d’enlever la coche de “masquer les fichiers protegés du systeme” au même endroit

et si la tu ne le vois pas, c’est qu’il n’est pas present dans ce repertoire users
http://tof.canardpc.com/preview/482ea069-6510-4854-833f-ce3bc8ec5b02.jpg
Edité le 22/06/2012 à 18:18

Bonjour tout le monde! Merci pour vos réponses, j’ai trouvé la solution! Dans le forum «Comment ça marche», un membre m’a pointé vers ce lien:

http://answers.microsoft.com/fr-fr/windows/forum/windows_7-files/dossier-utilisateurs-affich%C3%A9-en-anglais-users/1e9c7591-a706-4cfa-84ad-cd0f409abcac

http://i157.photobucket.com/albums/t73/Hermes-67/reponse_traduction_users_vers_utilistaeurs.png

PROBLÈME RÉSOLU!

http://i157.photobucket.com/albums/t73/Hermes-67/dossier_utilisateurs.png

merci du retour, j’ai appris un truc :jap:

mais c’est bien sûr, c’est evident, l’attribut, faut qu’il soit en lecture seule, …
je suis d’accord avec le forumeur de ton lien, ils ont vraiment fumé la moquette chez Microsoft, pouquoi faire simple quand on peut faire compliqué…