Forum Clubic

Remplacement Celeron D 346

Bonjour,
Je désire changer mon processeur Celeron D 346 par un Pentium Dual Core E5200. Mon utilisation est essentiellement du surf et de la bureautique mais de plus en plus je fais de l’encodage multimédia et là le Celeron n’est pas du tout adapté, c’est très lent et il tourne à 100% de ses capacités durant tout l’encodage (avec la ventilation régulée se transformant en turbine! :frowning: )

Voici les caractéristiques des CPU:

Pentium Celeron D 346
Fréquence: 3.06 Mhz
Socket 775
Bus: 533.0 MHz
Cache L1: 128.0 Ko
Cache L2: 256.0 Ko

Intel Pentium Dual Core E5200
Fréquence: 2.5 MHz
Socket 775
Bus: 800 MHz
Cache L1: 128 Ko
Cache L2: 2 Mo

Avec Everest, j’ai vérifié les caractéristiques de mon Chipset et apparement le FSB max est de 800 MHz. Donc le E5200 est compatible? Ou faut-il vérifier autre chose?
Ma ram a déjà été changée pour 2Go de DDR2 800Mhz.
Le E5200 est-il un bon choix?

Un grand merci pour votre aide!
Edité le 07/01/2009 à 14:55

tiens, je n’ai pas de réponse pour toi, mais pour éviter d’ouvrir un topic rien que pour ma ridicule question, je me permets de te demander si, lorsque tu achéte un CPU, il est livré avec sa pâtes thermo ou non ? tu as déjà commandé le tiens ?

Merci et bon courage, je sais que beaucoup prône ici le petit Dual core E5200 qui a une trés forte capacité d’OC.:wink:

The red power => Un quad core serait plus adapté pour de l’encoding, mais là il faudrait changer la mobo à cause du fsb… Après un dual core peut très bien faire l’affaire :wink:

lin08000 => Oui il est livré avec sa pâte thermique :slight_smile:

Merci. Mais je fais peu d’encoding et le changement de proc est simplement pour améliorer un peu les performances. Et je n’ai pas l’ambition de changer de config pour le moment. (en effet ma CM me bride totalement…)

Mais d’après toit je peux faire confiance a Everest pour les 800Mhz de FSB? Car c’est bizarre ma ram, elle, est bridée à 533Mhz. Ca n’a aucun rapport avec le bus du cpu?

Pour le fsb le mieux serait de vérifier sur le manuel de la mobo, ou sur le site asrock, mais normalement y a pas de soucis, juste faire une màj du bios je pense
T’as vérifié dans cpu-z pour la ram ?

J’ai regardé les caractéristiques de mon chipset sur Everest:

http://img206.imageshack.us/img206/3208/chipyr9.jpg
http://img206.imageshack.us/img206/chipyr9.jpg/1/w578.png


Le site d'Asrock me le confirme aussi. Je n'ai pas le manuel de la mobo. Par contre une màj du Bios sera indispensable apparement. C'est simple a faire?

Quelqu’un peut m’aider pour le Bios?