Forum Clubic

Remettre XP à neuf sans le CD !

Hello, j’ai remonté une tour à partir de 3 tours !

Le montage maintenant est un “succès” mais la souris ne marche pas (mais marche sur mon pc que j’utilise) ! Le clavier répond sans problème avant le démarrage d’xp sauf dans dans XP et le bureau !

Au démarrage, j’ai des bips “un long et 3 courts” !
your computer CPU Fan Fail or speed too low

Bon, ça “passe” avec F1, je suis sur le bureau d’xp comme rien n’était !
la souris et le clavier ne répondent pas bien ils sont alimentés (del allumé !!)

J’ai aussi une autre option “DEL” -> il sert à quoi ??

Que faire ?? Merci
Edité le 01/11/2009 à 13:48

Ce sont des clavier et sousis USB ?

Car dans ce cas-là, il faudra installer leurs pilotes sous Windows si ce n’est pas le cas…

Pour ton problème en sortie de BIOS : ça signifie que le ventilateur de ton processeur est défectueux et/ou ne tourne pas à une vitesse suffisante pour éviter les problèmes de surchauffe. Ouvre ton PC et vérifie les branchements et/ou passes-y un coup de bombe à air comprimé.

ok merci pour le bios !

Mais pour les drivers de souris (logitech) / clavier (saitek), je fais comment ?? J’ai le cd de logitech mais pas pour saitek !!

Merci !
Le mode sans echec peut m’aider ??

Le site web de Saitek ne les propose pas ? :confused:

Pour le MSE, je ne crois pas qu’il prenne en charge les périphériques USB… Déjà qu’il ne permet pas l’usage des lecteurs/graveurs optiques (CD, DVD…) !
Edité le 01/11/2009 à 14:26

La tour montée ne peut pas aller sur le net car la carte réseau est inconnu pour la tour car je l’ai ajouté !

J’ai un lecteur de disquette et j’ai une disquette sur la tour montée ! Mais mon pc n’en a pas car trop récente (Acer predator) !

J’ai une clé usb de 4Go qui peut m’aider !

Je pense si on mets un logiciel de boot avec les drivers sur la clé usb automatiquement ! ça peut aider ?? Mais je ne sais pas comment faire !

J’étais content que la tour marche et l’os aussi mais ce qui me bloque c’est le clavier et la souris !

Merci

Salut,

est-ce que USB keyboard est bien mis à enable dans le BIOS ?

Pour la souris, normalement, sous XP, pas besoin de pilotes
pour qu’elle fonctionne “basiquement”
sauf s’il manque des fichiers de reconnaissance des périphériques USB.

combien y’a-t’il d’erreurs dans le gestionnaire de périph,
si tu peux y accéder (sans souris, ça va être dur)

il serait aussi utile de donner les marque et modèle de la carte mère.

Ok pour la config :
CM : Asus A8N-E
CG : Proc AMD 3200+ sous bios (que j’ai cru voir 4000+ sur la puce)
Ram : 1Go (2*512Mo)
CG :Ati X1950Pro

comment on rentre dans le bios pour “enable” ??
Il y a un truc pour remplacer la souris par les touches “fleche” mais le clavier ne marche pas non plus sous le bureau ! Mais marche avant le lancement de XP ! (écran noire avec les messages blancs)

Salut,

il y a une notice en anglais chez Asus
carte mère puis socket 939 puis A8N-E

support.asus.com…

dlcdnas.asus.com…

tu dois aussi y trouver des tas de pilotes (carte réseau, carte son, etc…)

si j’ai vaguement compris, tu as récupéré un disque dur contenant XP
que tu as mis sur une autre CM ?

Il est normal que certaines choses ne fonctionnent pas.
Il faut mettre les pilotes de la Carte Mère à jour, en premier lieu.

ça devrait arranger tes affaires.

Et trouver une souris avec un connecteur PS/2 ou mettre l’adaptateur vert
USB/PS2 sur ta souris actuelle.
Edité le 01/11/2009 à 17:58

Ben la CM et le DD venaient du même tour pour éviter des problème de chipset ! Ce qui m’étonne beaucoups ce sont la souris et le clavier !
(il ya juste le proco , la CG , les barettes et la carte réseau qui sont étrangers de la CM)

Puis le clavier marchait sur le DD même la souris ! Je pensais que je n’avais pas besoin du drivers

1 tour config trop vielle mais le boitier de haute qualité !
2 tour HS (1 alim morte et 1 proco mort)
Donc j’ai récupèré les meilleurs des composants à ma disposition !

ce qui m’embète : je ne trouve plus mes adaptateurs PS/2-USB ! !

Mais je verrais demain si je trouve un vieux clavier/souris avec ces prises !

Merci

Le bon DD sur la bonne CM, effectivement, ça devrait marcher
un peu mieux.

Néanmoins, un changement de proco induit sûrement des modifications
et, qui sait, toutes ces manipulations ont peut-être modifié des réglages
du bios.
En tout cas, un “Clear CMOS” ou au moins un “Load Optimized Defaults”
me parait nécessaire, après de tels changements dans les composants.

Comment on fait ? Quelle touche au démarrage ?? F10 ?

Je veux etre sûr parce que le seul moyen de reboot et éteindre le pc est par l’interrupteur de l’alim ! C’est vachement hard !

Merci

En général, c’est indiqué sur le premier écran qui s’affiche, mais F10 est à la mode, ces derniers temps. Autrefois, c’était Suppr, puis il y a eu F2.

faut lire la notice pour Suppr, Del, F2 etc…
même en anglais, on comprend
Si je t’ai donné le lien, c’est pour t’en servir.

page 1-21 tu as la méthode clear CMOS
à faire en priorité et en débranchant le 220 V, bien sûr. :wink:

page 2-12 tu as la touche sur laquelle appuyer pour accéder au bios
si ton clavier veut bien.

pour arrêter, tu appuies longtemps sur le bouton de mise en marche
de la façade avant.

ça devrait fonctionner et c’est sain.
Edité le 02/11/2009 à 13:24

Hello, j’ai réussi à trouver une souris et un clavier PS/2 !

J’ai commencé à désinstaller les logiciels inutiles ! Et les ménages avec CCleaner !

J’ai enlèvé 45Go de données ! Le DD a une capacité de 190Go et il me reste 125Go !

Il y a des logiciels qui ne veulent pas se désinstaller à cause des fichiers conrrompus !

Bref je voudrais que XP avec certains logiciels comme microsolf office ! (Works, excel, …)

J’ai regardé dans “ajout/suppr des logiciels” de XP , d’après mes calculs il y a environ 8Go !

D’où vient ces 120Go sachant que j’ai supprimé tous les images-videos ??

Merci

salut,

utilise revo uninstaller pour effacer complètement
les programmes récalcitrants.
Cela fonctionne très bien et nettoie vraiment tout.
Il est gratuit.
www.revouninstaller.com…