Forum Clubic

Rejouer à TES2 - Daggerfall - Quelqu'un y est-il arrivé sous XP ?

Bonjour à tous !

J’essaie depuis plusieurs jours de réinstaller un vieux machin : “The Elder Scrolls II - Daggerfall”.

Pour cela, j’ai tenté plusieurs approches, mais aucune n’a donné de résultats jouables :

  1. Installation conventionnelle avec démarrage en compatibilité Win95 : nada !

  2. Installation full (donc NoCD) avec "dfinstall" : error 0 + fermeture de la fenêtre

  3. Dosbox 0.65 : tout démarre et dès qu’on choisi la race, bing ! retour Windows

  4. Installation avec “dagnt5x.exe” (medium install) : le jeu démarre, mais est très lent et les commandes ne répondent pas tout le temps (la souris permet par exemple d’avancer ou de “strafer”, mais pas de reculer ; le clic droit pour utiliser l’arme ne fonctionne pas ; etc …)

Quelqu’un a-t-il déjà réussi à lancer ce jeu dans de bonnes conditions ? Et si oui, avec quel mode d’installation (et paramètres, si possible) ?

Merci pour votre aide !

Recupére une version viable sous xp sur internet! C’est de l’abandon!ware

Ah bon !? De l’abandonware, tu es bien sûr ?

Parce que je me souviens qu’il y a 1 ou 2 ans “http://www.abandonware-france.org/”, par exemple (et pour ne pas les citer), avait (dû) retirer précipitament Daggerfall car, même s’il n’était plus distribué, on leur avait signifié que les droits ne pouvaient être considérés comme libres pour autant …

Sinon, récupéré ou pas, cela changera-t-il de toutes façons les problèmes que j’ai rencontrés ? :heink:

Salut !!

En naviguant un peu partout, je suis tombé sur un site et dans la section telechargement, il y avait un fichier qui permettai l’install sous xp.

Voici le lien : ICI

Salut, pitinonoz ! Et merci pour le link (en fait, j’avais déjà eu accès au FAQ du site, mais sans creuser davantage sur l’adresse du site, du coup, avec ton lien, je viens de voir qu’il y a un forum avec pas mal de monde qui a eu au moins plusieurs problèmes en commun avec moi; je vais donc piocher un peu par là).

Si je trouve une soluce pour résoudre mes problèmes de lancement/installation, je mettrai un petit complément à la suite de ce post, au cas où cela puisse servir un jour à quelqu’un d’autre …

forum.canardpc.com…

Hum, il te remercie, parce que depuis 2006 il cherchait la solution :oui:

Lol j’ai effacé ma réponse je n’avais pas vu que le sujet datait d’autant de temps mdr
Edité le 16/09/2010 à 17:16