Forum Clubic

Reinstallation driver ati a chaque redemarrage

Voila, deuis peu dès que je redemarre mon pc, les drivers ati ne sont plus présent. Dc imposible de jouer et il me faut réinstallé les drivers pour pouvoir jouer. Je ne sais pas d’ou ça provient.
Si quelqu’un peut m’aider car c saoulant. Merci :bounce:

J’ai une asus 9800Xt 256Mo
Ba g installé les 6.6, 6.7 et 6.8 officiel tjrs pareil !
j’ai essayé les omega et les warcat meme chose :frowning:

Oui je peu jouer sans prob jusqu’au prochain reboot.
oui les drivers de la CM sont a jour

pfouh saleté de drivers ^^

bon ba maintenant plus moyen de jouer snifff.
L’instal se passe normalment, reboot pour prendre effet et la tjrs pas de drivers :frowning:

Avant, tout allait bien si j’ai bien interprété ton premier post.
Ton OS ne serait pas en cause plutôt ? c’est lequel ?
As-tu fait des MAJ récemment, hormis les drivers ?

j’ai win xp pro. nan je vois pas que j’ai installé quelque chose qui puisse faire un conflit
A nan, veu pas kel creve ma CG !!
Vite les urgence …

Je ne vois pas non plus le rapport entre le fait que je n’arrive pas a installer les drivers et le fait que ma carte est en train de mourir?

Pour être fixé, ça donne quoi avec les drivers d’origine ?
Si tu n’as plus le CD, tu trouveras d’anciens Catalyst sur le site http://www.guru3d.com
Lien -> http://downloads.guru3d.com/download.php?id=18

Bon j’ai reinstallé windows et la tjrs pas moyen de les installé definitivement. J’ai donc installé d plus ancien comme les 4.12 et la miracle il reste.
Mais j’aimerai quand meme profité des drivers plus recent.

les 4.XX marche, les 5.XX et les 6.X ne marche pas :frowning: