Forum Clubic

Réinstallation Carte Son

Bonjour a tous,
Je suis nouveau sur le forum et j’aimerais résoudre un petit problème.
L’autre jour ma carte son s’est désinstalée et je n’ai pas réussit à la réinstaller. J’ai télécharger Everest qui ne la reconnait pas non plus.
J’ai un Msi Mega PC 180 et depuis que ca c’est désinstallé l’heure, la température du cpu etc ne s’affichent plus sur le petit écran :confused:
Un message d’erreur s’affiche lorsque je lance un fichier audio ou video qui est:
“No sound devices found. etc…
Error code 2…”
Merci d’avance de vos réponses :sol:

Au revoir

salut
tu as reinstallé les drivers ?

Suite à quelle manip ?

non je n’ai pas réinstallé les drivers, de la carte, je vais les telecharger et c’est suite a aucune manip particulière, ca s’est désinstallé tt seul :confused:
merci

On-Board Audio . AC’97 Codec integrated in Realtek650
. Support 5.1 Channel
. SPDIF In/Out

http://www.msi.com.tw/program/support/driv…?UID=546&kind=4

merci unreal mais les drivers nvidia je les ai deja installés. Je telecharge le driver realtek et je l’installe :wink:
merci bcp

:heink: ca n’a pas marché… Les pilotes nvidia sont insatllés mais ils ne reconnaissent pas la carte son!!!

Désinstalle le package nForce (qui inclut les pilotes audio).
Installe les 5.10 pour nF2 dispos ici.
Une vérification de routine aussi: assure-toi que le chip onboard ne soit pas désactivé.
Integrated Peripherals/Onboard Device/AC97 Audio enabled

j’ai désinstallé puis réinstallé ce que tu m’as dis par contre, je n’ai pas compris la manip de verification on board :confused: je suis un newbie dsl :neutre:

C’est une puce intégrée au chipset de la carte mère qui gère le son, ce fameux Realtek AC97 (Onboard Audio Device).
Dans le Bios, il faut que tu t’assures qu’il ne soit pas désactivé (disabled).Par défaut, il devrait être sur auto ou enabled (activé) :slight_smile:

ok chafoin, merci, j’ai fait la verification c’est enabled :slight_smile:
qu’est ce que je peux faire maintenant :sarcastic:
merci :wink:

Je ne vois qu’un conflit logiciel alors car j’imagine mal ce composant griller spontanément.
Tu ne vois pas un programme que tu aurais installé récemment et qui aurait pu aboutir à ça ?
Regarde dans les points de restauration antérieurs au cas où…