Forum Clubic

Régler sa ram dans le bios

Bonjour les gens :slight_smile:
Je viens vous voir car j’aimerais regler ma ram au max de ses possibilités. En effet, avant d’en rajouter, ma paire de Gskill je pouvais lui appliqué le profil xmp dans le bios pour qu’elle sois bien a 800Mhz (10-10-10-30-40-2T).
J’ai rajouté une paire qui elle ne prend pas le xmp mais, d’apres cpu-z, pourrais etre a 800Mhz (10-10-10-30-39) Elle a pas le 2T elle.

Dans le bios je peut faire des reglages pour les sous canaux A et B en manuel et manue lavancé. Seulement il ne me dit pas a quelle ram sa correspond.

Alors deja es ce possible de regler chaque ram pour qu’elle puisse etre en 800Mhz au lieu de 666Mhz actuellement? Et si oui comment savoir a quel canaux correspond chaque paire.
La paire Gskill est dans les slots 2-4 et la Fury X dns les slots 1-3.
Ma carte mère est une Gigabyte z97p-d3 avec un i5 4460.



Je sais que les mélanges ne sont pas conseillés d’ou ma question au vu des parametres avancés sur la cm :slight_smile:

Merci pour votre aide :slight_smile:
Edité le 03/12/2016 à 13:24

:hello:

Comment ça ? tu ne peux pas simplement activer le mode XMP dans le bios ? la Hyper X Fury devrait l’accepter sans problème…j’ai de la Hyper X Savage qui le fait, la seule différence avec la Hyper X Fury était que celle-ci n’existait pas en 2400 Mhz :neutre:

Cf le manuel de la carte mère : le canal A correspond aux slots 2 et 4 et le canal B aux slots 1 et 3…en n’ayant eu précédemment qu’une seule paire de barrettes dans les slots 2 et 4 (ou 1 et 3) elle fonctionnait donc en single channel et non en dual channel ^^ (si on voit maintenant “dual channel” sur la troisième capture, c’est parce qu’il y a à présent 4 barrettes)

Donc en théorie la ram G.Skill devrait être dans les slots 1 et 2 pour fonctionner en dual channel (canaux A + B) et la Hyper X Fury dans les slots 3 et 4 (ou vice-versa pour les marques, peu importe)

Mais attention que les timings ne sont pas tout, il faut voir aussi si les deux marques ont besoin du même voltage pour tenir les 800 Mhz : j’ai eu de la G.Skill DDR3 qui à 1,50 V était reconnue comme de la 667 Mhz, il a fallu que je lui alloue 1,60 V pour qu’elle fonctionne à 800 Mhz :wink:
Edité le 03/12/2016 à 17:43

Merci blackalf pour ta réponse. J’ai relu le manuel et j’avoue je me fait des noeuds au cerveau.
Ils disent de mettre les meme barettes dans les meme couleurs 1-2 3-4 (ce qui pour suivre la logique de mon post de depart donne 1-3 2-4)
Du coup jai tenté de mettre une barette de chaque dans chaque couleur.
Et j’ai aussi tenté de mettre le multiplicateur de frequence en manuel pour avoir du 1600mhz au lieu de 1333mhz. Et ca marche ^^

Je vais maintenant tenté de mettre les meme barettes dans les mme couleurs pour voir. Mais deja la… le pc a démarré a une vitesse oO. J’éditerais le post pour dire si y’a une difference ou quoi :slight_smile:

Edit:
L’essai précédent, dans mémory jetait en 10-10-10 maintenant, en respectant les couleurs/sorte de ram, je suis en 11.11.11

Du coup jai remis la kingston sur un noir un gris, et la gskill sur un noir et un gris, et dans cpuz jai 10-10-10-30 au lieu de 11-11-11 en mettant gskill sur les noir et kingston sur les gris…

Une erreur? des risques? ^^’
Edité le 03/12/2016 à 19:46

C’est bien ça, oui : une paire de barrettes dans les slots gris (1 et 2) et l’autre paire dans les slots noirs (3 et 4), ce n’est pas plus compliqué ^^

Bizarre du coup que je sois en CL10 et en dual en les melangeant ^^’ surtout que la gskill est pas donné pour du CL11 ^^’

Que tu sois en dual est normal avec 4 barrettes puisque les deux canaux sont utilisés ^^

Par contre je n’ai pas d’explications au fait qu’en panachant une barrette Kingston et une barrette G.Skill elles passent en CL10 au lieu de CL11…d’autant que quand les barrettes sont différentes la plus rapide s’aligne sur la plus lente et jamais l’inverse :paf:
Edité le 04/12/2016 à 01:02

J’avoue cest bizarre xD J’ai mail Gigabyte pour leur demander, et vu que y’a une maj pour le bios pour fixer des probleme de compatibilité de mémoire… mais c’est un bios beta. Je verrais ce qu’ils me disent ^^’

Oui, la F9b…mais si le pc fonctionne normalement, il n’est pas absolument nécessaire de flasher le bios à la dernière version ^^

Perso je suis resté un an avec la toute première version du bios de mon Asus Z97 Pro Gamer, au moins 10 versions en arrière :ane: