Forum Clubic

Regler la Vitesse des Ventilos depuis le bios ?

Bonjour,je possède depuis quelques temps un nouveau ventirad et un autre ventilateur en extraction tout les deux reliés a ma carte mère.
Cependant quand j’allume mon Pc on se croirait a coté d’une fusée et le seul moyen de reposer mes oreilles c’est speedfan qui marche très bien mais je suis obligé de refaire la manip a chaque démarrage,je voulais donc savoir si il y’ avait une option dans le bios pour régler ca.
Ma carte mère est une K9VGM-V et mon bios est un Phoenix 1.8
Merci pour votre aide :wink:

:hello:

Le ventirad est en 3 ou 4 pins ? La prise de la carte mère est en 3 ou 4 pins ? C’est du Intel ? AMD ? :jap:

Le ventirad est en 3 pins et la prise de la carte mère est en 4 pins c’est du AMD :slight_smile:
Une solution ?
Edité le 05/03/2009 à 12:49

Malheureusement si c’est du 4 pins tu ne pourra pas réguler le ventilo depuis le BIOS :arf:

Je suis dans le même cas que toi :paf:

Sinon seule méthode, automatiser le lancement de speed fan (raccourci dans tous les progs -> démarrage et réglage de la vitesse maxi du ventilo à une vitesse plus faible dans les options :neutre:

Mais bon, même si ça évite de devoir se taper la manip en manuel à chaque fois, faut quand même le temps que speed fan se lance et tu aura droit au bruit de turbine quand même :arf:
Edité le 05/03/2009 à 13:02

Ok,bon ben tampi c’est déjà ça,merci pour ton aide :wink:

Sinon méthode alternative, tu désactive la surveillance du ventilo proç dans le bios et tu branche sur une autre prise 3 pins si dispo :wink:

Autre prise pas dispo et même sur une autre ca tourne a fond je pense que ca vient de ma Mobo bas de gamme.:jap:

Ah ok :arf:

Par contre comment on fait pour que quand Speedfan se lance les réglages des ventilo (celui en %) soit réglé avec une valeur donnée et pas a chaque fois un retour a 100% ?

Alors là… :paf: Je l’ai plus sous la main mais de mémoire tu active la case “vitesse ventilateurs automatique” sur 'onglet principal, et dans les paramètres tu définit la vitesse souhaitée (dans “fan speed” si mes souvenirs sont bons) entre xx% (Chez moi en dessous de 30% ça coupait les ventilos, faut voir avec les tiens) et yy%

Désolé je peut pas être plus précis, pas possible de le réinstall pour regarder sinon il va se bagarrer avec le cool’ n’ quiet (Qui régule pas le ventilo processeur pour autant :paf: ) :arf:
Edité le 05/03/2009 à 18:06

Autre alternative également (mais payante), tu achète un Zalman ZM-MC1, c’est un adaptateur Molex ==> 4 prises ventilateurs 3 pins.
Sa te permettra de brancher et d’alimenter tes 2 ventilateurs 3 broches avec une tension de 5v.
http://img509.imageshack.us/img509/6603/23054.jpg
http://img509.imageshack.us/img509/23054.jpg/1/w320.png
Il a enfaite 4 connecteurs à 3 broches (2 en 12V et 2 en 5V), ça doit couter 2-3 euros (mais tu payeras surtout les frais de ports).