Forum Clubic

[réglé] Problème Zone alarms - autoriser mon second pc à accéder au net

Voila la situation
PC n°1 avec zone alarm pro 6.1
carte réseau 1 dévolue à la connexion internet par modem ethernet
carte réseau 2 dévolue à relier le PC 1 au PC 2 avec l’adresse fixe 192.168.0.1
Le aprtage de connection internet est activé et le réseau domestique est affecté à la carte réseau 2
PC n°2 ne dispose pas de pare feu (le windows désactivé) son adresse IP varie de 192.168.0.0 à 192.168.0.255

Tant que Zone alarm est éteint le partage de connection marche nickel

Dans zone alarm pro dans la page Pare feu onglet général bouton avancé j’ai coché
“Cet ordinateur est une passerelle ICS/NAT”
Et dans adresse locale j’ai rentré 192.168.0.1 (l’IP fixe de ma carte réseau 2)
Ensuite dans l’onglet Zones j’ai rajouté une plage d’adresse IP allant de 192.168.0.0 à 192.168.0.255 en Zone sûre
J’ajoute que le réseau est détecté automatiquement par ZOne Alarm lui attribuant l’adresse IP 192.168.0.0
Le firewall Zone sûre est réglé sur Moyen et celui de la zone internet sur Elevé

Help me please, que dois-je changer à ce que j’ai fait pour que cela fonctionne

Bonjour.

Je possède un arrangement similaire au vôtre et voici comment est configuré mon Zone Alarm(version 6.1.744).
-Mes zones sûre et internet sont comme les vôtres
-Dans l’onglet Zone, l’adresse IP est configurée à Sécurisé au lieu de Internet.

Ma plage d’adresse IP est aussi en zone sûre ou sécurisé, mais merci de votre intervention

UP please help me, j’ai vraiment besoin du net sur mon autre PC

2 vérif à faire

  1. 1ere vérif sur PC 2 :

IP : 192.168.0.2 (mettre IP fixe)
masque de sous réseau : 255.255.255.0
Passerelle : 192.168.0.1
DNS : 192.168.0.1

  1. 2eme vérif sur PC1 :

vérifie si les 2 programmes suivants ont bien l’accès autorisé en connexion entrante (zone sure)

=> Generic Host Process

=> Microsoft files and printer sharing

Sinon avec le firew :hello: all Kerio cela marche (j’ai également 2 PC en réseau avec partage d’internet)

Cdt

autre vérif à faire , zone alarm m’a ennuyé pour un réseau similaire car il était en protection Maximale (mode invisible) en mode normal ou recommandé cela fonctionne chez moi.

Je tient a préciser que seule la connection internet foire, je trouve bien le second PC et inversement, on aprtage des fichiers sans problème

@ capucino :j’ai simplement rajouté une autorisation à Generic Host Process dans la partie “Controle des programme” de ZA
Microsoft file and printer sharing je l’ai pas trouvé dans ZA mais il est bien actif dans les propriétés de ma carte réseau reliée au PC 2
J’ai pas mis d’IP fixe sur le PC 2 car à ce moment là impossible d’accéder au net même si le PC 1 n’était aps protégé par ZA (pourquoi mystère, ça marchait très bien avant le formatage)

@ Yosh69370 :effectivement après la manip faite au dessus, quand je passe le niveau de sécurité de la zone Net à moyen cela fonctionne

Je suis troublé car avant ça fonctionnait même en mode invisible et c’est prétendument comme ça que ça doti marcher d’après le tuto de réglage de Zebulon.fr

Bien que le problème ne soit aps totalement réglé il est grandement amputé, j’ai qu’à baisser momentanément mon niveau de sécurité de ZA

Si quelqu’un a une autre idée je suis preneur mais au pire je 'men accomoderai comme ça

edit : je suis passé en IP fixe sur le second PC et plus rien ne marchait même avec ZA allumé, je suis repassé en IP variable et maintenant tout remarche même en niveau de sécurité maximal dans ma zone internet, donc merci à vous tous :Problème réglé