Forum Clubic

Regle Les Jeux sous Vista ne demarrent pas et AGEIA

Voila sur cette config avec Windows Vista avec ou sans le SP1


Intel p5E 
Q6600 
4 go ddr 2 -800
8800 gt 512 MO
Sata 500giga

Voila apres plusieurs testes les jeux suivants ne se lancent pas :
Turning Point:Fall of liberty
Colin Mcrae : Dirt
Font lines fuel of war

a chaque fois j’ai l’ecran de demarrage du jeux et puis plus rien ,
pas de code d’erreur , ni de bug .ça reste figé
comme l’image ici

[img]http://img14.imagevenue.com/loc800/th_84967_jeux_122_800lo.jpg

J’ai réinstaller les derniers drivers de chez Nvidia 7.15.11.6925 mais je m’aperçois que ses jeux installe le programme AGEIA
si je lance se logiciel .j’ai dans la partie infos : aucun processeur installe mais dans la partie Démo les 3 animations fonctionnent
http://img243.imagevenue.com/loc400/th_85215_ageia_122_400lo.jpg

J’avoue ne plus ou savoir chercher j’ai teste ses 3 jeux :
Turning Point:Fall of liberty
Colin Mcrae : Dirt
Font lines fuel of war
Avec ou sans les mises a jour depuis leur site officiel
Hors certains amis ont les mêmes jeux et eux ne rencontre pas le moindre probleme de lancement et ils possedent des configs +/- identiques .

J’ai réussi a faire tourner les jeux suivant sur la machine :
Crysis , Clive barkers jericho mais ses jeux ne m’installe pas se fameux logiciel AGEIA

Une idée ou une bidouille a faire car j’ai pas trop envie de revendre ses nouveaux jeux :?:
Edité le 24/03/2008 à 11:20

Quelques idées en vrac…

je suis aller lire , j’avais deja fait les 3/4 des manipulations se que j’ai pus remarquer ses que les jeux avec se fameux pack AGEIA ne veulent pas se lancer
pourquoi ?

Et si tu vas sur le site AGEIA et que tu télécharges les derniers drivers pour Vista ?

deja fait aussi ensuite j’arrive avec se panneau dans mon menu programme avec AGEIA et si je clic dessus j’ai ça
http://img243.imagevenue.com/loc400/th_85215_ageia_122_400lo.jpg

le teste fonctionne et d’apres certaines infos il n’y a pas besoin d’voir une carte compatible
C’est la 1ere fois que je galere autant avec des jeux officiels :@

Et si tu désinstalles totalement les ageia et que tu les réinstalles ?

le probleme est reglé :

La carte son etait mal gérée

vista utilisait ses propres drivers au lieu des drivers soundmax de ma carte asus

Un grand merci a tous ceux qui m’ont donné idée pour éliminé les problemes