Forum Clubic

[Rêglé] Disque dur qui très devient lent - Mode Pio et pas DMA

Bonjour,

en jouant à World of Warcraft je me suis apperçu un jour que le jeux tournais à 2 images par secondes ce qui est bien peu par rapport au 20~25 que j’ai d’habitude.

Après avoir fait le tour du hardware, je me suis apperçu grace au programme SiSoftware Sandra Lite 2007 que mon disque dur à du 3 Mb/s ce qui est fort peu.

http://img87.imageshack.us/img87/8939/problmededisquedurgn5.th.jpg

Que ce passe-t-il à votre avis ?

Je n’ai pas encore essayé le defrag et le scandisk mais est-ce que ça va arranger quelque chose ?

Merci d’avance pour vos avis et vos conseils.

Vérifie si tu as encor assez d espace libre dessus, car un disque surchargé ralentit le systeme

Bonne idée mais ce n’est pas le cas, il est à 57% d’espace libre.

windows l’a surement passé en pio, remet le en dma dans les propriétés du controleur ide dans le gestionnaire de périphs.

mais si windows l’a passé en pio c’est qu’il a détecté des erreurs, vérifie par acquis de conscience la ram du pc (memtest86) et les secteurs défectueux sur le hd (hd tune)

Super ce logiciel HD Tune, merci.

Pour le mode Pio, tu as raison. Windows a bien remis le disque dur en mode PIO et pourtant j’ai placé le combo sur DMA si possible.

J’ai vérifié qu’il n’y avait pas d’erreur sur le disque (par Windows au redémarrage du pc) et c’est ok.

Ce que je comprend pas c’est pourquoi Windows reconnait le disque dur en PIO alors que HD Tune montre bien que ce disque est activé en Ultra DMA.

Une idée sur ce qu’il faut faire ?

Merci à tous

http://img357.imageshack.us/img357/3564/modepiotd4.th.jpg

http://img374.imageshack.us/img374/7358/hdtune2qh8.th.jpg

Bon bhen faut pas chercher à comprendre mais j’ai déinstallé “Canal IDE principal” et rebooté Windows et depuis c’est nickel.

Donc tant mieux mais ça me conforte dans idée que Windows est fort obscure des fois.

oui c’est ce qu’il faut faire, faire réinstaller le driver par windows.

voilà, à bientôt.