Forum Clubic

Réglages q-fan basiques insuffisants

:hello:

Suite à la grosse panne de mon PC, mon bios a été flashback et réinitialisé. J’ai fais quelques réglages basiques mais ça ne suffit pas pour garder des températures stables. J’ai mis le mode PWM puisque j’ai désormais des ventilateurs à quatre broches, j’ai mis la vitesse minimale à 600 RPM et c’est tout. Les températures ont commencé à monter direct quand j’ai allumé mon PC en me réveillant mais j’ai coupé ça court en ouvrant le capot pour évacuer la chaleur. Ça aurait été quoi si j’aurais laissé faire?

Au repos, le CPU Package est dans les 40 degrés, les températures des 6 cores se situent entre 38 et 42 degrés et la température numéro 3 de ma carte mère se situe entre 49 et 52 degrés. Quand je joue à Far Cry 3 j’ai dans les 50 degrés et quand je joue à The Witcher 3 c’est 60 à 62 degrés. Avoir des températures à 55-60 degrés au repos c’est pas normal dans mon cas.

https://nsa39.casimages.com/img/2018/09/15/180915090747522461.jpg

Voici ma config complète…

Carte mère Asus X99 Deluxe
i7-5930K
32 Go de ram DDR4-2666
Strix GTX 1060 6 Go
PSU MasterWatt 750 watts
Corsair H100i GTX
SSD Samsung 850 Pro de 256 Go
HDD Seagate Barracuda de 2 To (7200 rpm)
SSHD Seagate Firecuda de 1 To (2.5 pouces)
Windows 10 Pro 64 bits
Boîtier Cooler Master MasterCase Pro 5

Dois-je faire des réglages plus poussés?

Merci d’avance.
Edité le 15/09/2018 à 21:02

Bonjour,

Si tu mets les ventilos au minimum, il est normal que ça chauffe plus que s’ils tournent plus vite. :wink:
D’un autre côté, 62 °C c’est certes chaud, mais il n’y a pas non plus de quoi s’affoler et tout éteindre…

Moi je suis à 48 °C juste en surfant et ça ne m’affole pas plus que ça. :neutre:

No panic, juste à mettre tes ventilos en automatique

https://nsa39.casimages.com/img/2018/09/15/18091511010612050.jpg
Mes températures en usage surf sont basses mais montent à plus de 60° si je travaille des images, c’est normal

Les profils de ventilation chassis sont en standard et j’ai mis la vitesse minimale à 600 RPM au lieu de 300. Pour la vitesse minimale, 600 c’est le plus que je peux mettre. Actuellement, j’ai du 47-48 degrés pour le CPU package au repos. C’est quoi qui cause ces instabilités de températures?

J’ai presque pas touché au BIOS sauf pour le mettre en français et paramétrer mes ventilateurs un minimum.
Edité le 15/09/2018 à 23:19

J’oubliais… J’ai un watercooling donc j’utilise Corsair Link.
Edité le 15/09/2018 à 23:40

Personnellement je n’ai même pas fait ça, et si je fixais une vitesse minimum pour le ventilo du cpu, j’avais une alerte et un boot block à cause de sa vitesse jugée trop faible…alors tout est en auto dans le bios côté ventilos et celui du cpu est à fond tout le temps (pas grave, je ne l’entend pas, même s’il est à 1.400 rpm) ^^

Le résultat c’est un cpu qui dépasse rarement les 50° sur les jeux récents et lourds :slight_smile:

Je n’ai jamais vu l’intérêt de monitorer des ventilos, surtout ceux du châssis, il me paraît préférable d’avoir le refroidissement maximum tout le temps :neutre:

Voici ce que ça donne en matière de températures et de vitesse de ventilateurs.

https://nsa39.casimages.com/img/2018/09/15/180915115212982902.jpg

Accessoirement, remettre une bonne pâte de refroidissement entre le CPU et son ventilo

Tout ceci a été fait par CIPC puisque j’ai été le faire réparer chez eux.

:hello:

Perso, je ne trouve pas les températures alarmantes.
Tu as des soucis particuliers (ralentissements / plantages ? ) ?

Salut Juju,

J’ai eu des freeze à un moment et c’est arrivé que deux ou trois fois. Les freeze étaient à peu près 20 secondes après le démarrage de Windows mais j’en ai pas vu d’autre pour le moment. Mon graveur DVD je ne le vois plus donc j’ai dû sortir mon graveur DVD externe acheté en 2013.

EDIT: Hein? :etonne2: Là je vois mon graveur DVD. Je laisse mon graveur DVD externe sorti, je prends pas de risque.
Edité le 16/09/2018 à 22:22

Bonjour,

Tu as quoi comme alimentation et elle quel âge ?

:hello:

J’ai une Masterwatt 750 watts mais je suis pas sure de l’âge mais tout ce que je sais c’est que ça marche très bien et que c’est pas antérieur à 2014 . Mes notions d’informatiques ne sont plus à jour puisque les cours que j’ai suivi remontent à 2004. Est-ce normal que mes ventilateurs avant et mon ventilateur arrière s’arrêtent de tourner lorsque les températures de mon processeur et les températures numéro 1 et 3 de ma carte mère se situent entre 32 et 45 degrés? Lorsque ces trois ventilateurs s’arrêtent, il n’y a pas de chauffe et les ventilateurs de mon watercooling tournent en permanence.

Un de mes ventilateurs ça arrive d’indiquer genre 30 812 RPM et après je retourne dans des valeurs plus normales. Devrais-je remettre la vitesse minimale à 300 RPM? La vitesse des Arctic F14 PWM est de 550 à 1350 RPM.
Edité le 19/09/2018 à 07:11

Ca dépend des réglages fait dans le Bios, mais en tout cas il n’y a rien d’anormal.

Les ventilateurs de ma carte graphique ne tourne que lorsque sa température atteint 60°C et pas de surchauffe en vue. :neutre:

C’est juste le capteur qui hallucine un peu, ça arrive. :neutre:

J’ai presque pas touché aux réglages du bios. J’ai mis en français, j’ai mis le mode PWM puisque mes Arctic c’est du quatre broches, j’ai mis 600 RPM en vitesse minimale et c’est tout. Je voulais faire plus mais j’ai changé d’idée car j’ai pas envie que les problèmes que j’ai eu reviennent. Ça me rassure pour la vitesse dans les cinq chiffres. Merci pour tes réponses, Juju.

Je pense que pour les réglages minimaux ont lair de suffire. Les températures sont un peu plus élevées l’été quand il fait très chaud.

En tout cas, merci gang d’avoir répondu. :slight_smile:
Edité le 19/09/2018 à 07:55