Forum Clubic

Réglages ATI Catalyst 7.5

Salut à tous,

je viens d’acquérir une nouvelle CG (X1950 XT de chez Sapphire). Mais en me baladant ds le ‘catalyst control center’ (7.5), j’ai remarqué des options que je ne connait pas (et en anglais en plus …).Et j’ai quelques questions:

  • concernant les fréquences de fonctionnement, quand je vois ça: img118.imageshack.us… , je dois en penser quoi sachant que sur le site où j’ai acheté cette carte, les fréquences étaient les suivantes: 625 Mhz pour la fréquence GPU et 1800 Mhz pour la memoire …

  • mais quand je vois ça: img123.imageshack.us… , ça me rassure. Ais-je raison ?

  • Ensuite les réglages: img166.imageshack.us… , “Temporal anti aliasing”, est-ce que je dois le cocher ?

  • "Catalyst A.I , qu’est-ce que je dois en faire ? img166.imageshack.us…

  • Et enfin sur cette page img160.imageshack.us… , y a t-il quelque chose de particulier à cocher ?

Désolé pour la longueur mais c’est necessaire pour être clair je pense.

Merci.

ps: la temperature à du mal à descendre sous 70° même au repos. Que puis-je faire à part changer le refroidissment de la carte ?
Edité le 01/06/2007 à 19:27

salut à toi a mon avis ne touche a rien par contre moi mon enorme blem c’est que ya 5 min j’ai mis les pilotes 7.5 et l’ordi se demarre jusqu’au chargement windows et aprés l’ecran se mets en veille et se rallume sans cesse je ne peu plus rien c’est hyper urgent si quelqu’un pouvait m’aider se serait ultra sympa parce que la je me fait du souis pour info j’ai une x1950 pro je vous remercie vraiment bcp d’avance!!

1)ces fréquences sont celles de l’horloge 2D(en gros,quand tu est sous Windows),pas de probs
En mode 3D,la carte commute toute seule sur les fréquences 3D:625/900 Mhz
2)Temporal antialiasing:il est parfois signalé des incompatibilités avec certains programmes :neutre:
Perso,je ne vois aucune différence lorsqu’il est coché…
3)Catalyst AI:on a déjà signalé aussi des baisses de perfs…
4)Ta dernière image:il vaut mieux laisser les réglages par défaut :clin:

Ta température me paraît quand même élevée:la mienne est à 43° en idle(repos)mais avec un ventirad Arctic Cooling d’origine alors je ne connais pas trop les temps avec un ventirad de base

Merci pour vos conseils.

Pour la temperature, j’ai pas trop le choix, j’ai baissé les fréquences via Rivatuner. En attendant mon VF900

Surement …

Mais bon, apres un 3DMark06, il me dit que la temperature à dépassé le seuil de sécurité !!
Et je le crois vu la temperature au toucher de la carte: brulante !! Et pourtant mon boitier est ouvert …

bah ouaip.

Je sais pas quoi dire d’autre ! Si ce n’est que je vais installer vite fais le VF900 que j’avais acheté pour mon ancienne 7800 GTX !

En passant sous vista ou est passé le VPU recover dans l’aide d’ATI ils disent que cette fonction etant intégré a Vista ont peut l’activé dans les options graphiques de vista ( ???) mais impossible de le trouver si quelqun sait ou il est je suis preneur^^
Edité le 03/06/2007 à 22:27

Bon je viens d’installer mon VF900.

Résultat incomparable: 38° en idle et 70° au max ! J’ai gagné 30°. Je précise aussi que j’ai ouvert mon boitier et qu’un ventilo de bureau soufle doucement ds la tour. Et en plus ça fait beaucoup moins de bruit que le ventilo d’origine.

Que demande le peuple …

donc le catalyst a.i est à désactiver?