Forum Clubic

Reglage Ventilateur CPU

Bonjour à tous,

Je viens de faire évoluer mon ancienne configuration à base de Core2Duo E8400 3.00GHz sur AsRock P43TWINS1600 en prenant une MSI P67A-C45 avec un Core i5 2400 refroidi par un Cooler Master Hyper TX3.
Mon soucis c’est que le ventilo du Cooler Master est toujours à fond. J’ai bien essayer de le réguler avec SpeedFan, mais je doit m’y prendre comme un pied parce qu’à chaque redémarrage il est de nouveau à fond.
Un petit tour dans le Bios ne m’a pas aidé non plus.

Si une âme charitable pouvait me venir en aide pour trouver une solution pérenne qui me permettre d’avoir le ventilo qui tourne a 50% de son max (1718 RPM au lieu de 2846 RPM parce que c’est vraiment bruyant).

D’avance merci pour vos réponses.
Edité le 07/05/2011 à 12:47

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

UP

Salut !
Ton ventirad est bien branché sur la prise CPUFAN de ta mobo ?
Si oui, il faut aller dans le BIOS et activer le Q Fan Control. Tu pourras le régler ensuite.

Ca s’appelle pas Qfan mais en gros tu vas dans la Settings > Advanced > Hardware Monitor.
Tu mets une température pour le processeur (à laquelle le ventilo tournera à fond) comme par exemple 60°C et tu mets la vitesse (en %) la plus basse à laquelle le ventilo peut tourner, par exemple 25%.
Et normalement tu devrais constater une grande différence :wink:
Edité le 14/05/2011 à 09:39

Sinon la bonne vieille solition du potentiomètre fonctionne parfaitement avec un réglage manuel selon les besoins.
C’est niquel sur mon zalman

Ouais mais il faut l’acheter, alors que pour 0€ il peut avoir le même résultat en allant dans le bios, et cela fonctionnera de manière automatique vu que le ventilo du TX3 est PWM :wink: