Forum Clubic

Réglage 3D stéréoscopique nVidia

:hello:

Venant juste de retrouver une vieille paire de lunettes rouge / vert, j’ai voulu tester la 3D stéréoscopique sur ma 8800 GT (juste pour voir ^^)

Je vais donc dans le panneau de config nVidia, coche la case “Activer la 3D blablabla”, l’utilitaire de configuration s’ouvre, je chausse les lunettes, on me demande de fermer un oeil après l’autre et de cliquer sur les symboles que je voie, OK, je clique sur Suivant, et là, il me dit “erreur, matériel non détecté” ?!

Quel matériel veut-il détecter ? Je pensais que ce mode un peu spécial fonctionnait justement pour ceux qui n’avaient pas ni écran 3D natif, ni lunettes spéciales nVidia ? (ou j’ai compris de travers ? :p)

Merci d’avance :wink:
Edité le 14/08/2010 à 11:26

la 3D stéréoscopique c’est pas les lunettes vert/rouge, mais c’est avec des lunettes actif (lunette à batterie) + écran 120hz et sa prend une carte graphique plus puissante qu’une 8800 GT (pour tourné un jeu récent dans de condition acceptable sa prend presque au minimum une GTX 285, voir même une GTX 480).

Bref, le matériel non détecté c’est probablement l’écran 120hz et/ou les lunettes actifs qui ne trouve pas (et oui, t’a compris de travers :o )

Normalement il y a une méthode “test” pour la 3D pour utiliser les lunettes à filtre. Puis ensuite il faut rentrer les couleurs dans le programmes.

D’ailleur j’avais essayé il y a deux ans avec des drivers des début de la 3D de nvidia mais n’ayant pas de lunettes l’effet avec des morceaux de plastique transparent colorées au marqueur…marchait mal XD

Vi, j’avais bien compris, mais y’a justement deux options, une avec le matos (écran, lunettes spéciales, etc…) et l’autre pour de “simples” lunettes vertes / rouges :stuck_out_tongue:

Je n’arrive même pas jusque là :confused: Le premier test qu’il me demande c’est de cliquer sur les symboles que je vois avec chaque oeil, mais quelque soit la combinaison que je clique, il me sort un échec de matériel :confused:

Des symboles roud et triangulaire ? (normalement c’est pour 3D vision avec lunettes réactive).

Sinon il y a une option direct 3D Vision Discover.

[quote=source]
Configurer votre pilote GeForce®

  1. Assurez-vous d’avoir installé le GeForce® driver version 186.18 ou plus pour Windows 7 ou Windows Vista.
  2. Parcourez Démarrer > NVIDIA Corporation > 3D Vision puis sélectionnez « Activer 3D VISION Discover ».
  3. Suivez les différentes étapes de l’Assistant de configuration 3D Vision. Sélectionnez le mode 3D Vision™ Discover sur la droite de l’écran (voir ci-dessous). Terminez la procédure de l’Assistant de configuration afin de finaliser l’installation.
  4. Vous pouvez maintenant visualiser des captures d’écran en 3D des meilleurs jeux actuels en cochant la case « Lancer un diaporama d’images de jeux en 3D à la fin de l’installation », puis cliquez sur Terminer. Pour quitter le diaporama, appuyez sur n’importe quelle touche.
  5. Vous pouvez maintenant plonger dans des jeux immersifs avec la 3D en stéréoscopie ! Veuillez visiter la 3D Vision Game Support pour obtenir la liste des titres supportés.
    [/quote]

Vi, je clique bien sur 3D Vision Discover (l’icône avec les lunettes bleues / rouges) et il m’amène bien sur le test avec les ronds et les triangles :confused:

EDIT : ah, j’ai réussi à passer ce test, en essayant toutes les combinaisons :paf: :ane: Du coup je ne suis pas sûr que ce soit bien concluant au final :o

EDIT 2 : ouais, c’est bien ce que je disais, je ne vois rien en 3D et ça tue les yeux :lol: Mes lunettes doivent être trop cheap et pas tout à fait de la bonne couleur :confused:
Edité le 14/08/2010 à 11:32

Essaye de régler les couleurs, normalement c’est possible.

Si ça ne marche pas essaye avec d’anciens drivers (pour juste un test de 3D pas besoin des derniers à tout prix) Guru3D.
Je sais que ça marche vu que je les avaient utilisés il y a 2-3 ans il me semble.


A l'époque c'était la seule techno dispo (autre que polarisantes ou écran dans les lunettes).