Forum Clubic

Réduire la taille des miniatures [fixé]

voila quand j’enregistre une image à partir de paint (la boite de dialogue affiche le dossier mes images par defaut), j’obtiens ceci:

http://img129.imageshack.us/my.php?image=miniatures8cj.png

seulement les miniatures sont bien trop grandes :confused: avant c’était plus petit (verifiez chez vous, si vous n’avez rien changé c’est plus petit).

ma question: comment diminuer cette taille? j’ai essayé en faisant un clic droit sur un des dossiers > proprietés > personnaliser > parametres par defaut mais aucun changement…

la seule chose que j’ai faite c’est d’avoir démarrer safeXP et gameXP (j’ai pas trouvé de paramètres par rapport aux miniatures dans safeXP), pour gameXP, comme sa me plaisait pas de le laisser faire des changements sans savoir ce qu’il allait faire j’ai remis le backup (que j’ai créé avant d’apporter les changements), à priori y a rien de changer, le chargement du backup a fonctionné mais j’ai l’impression que gameXP (ou safeXP) a quand meme modifié la taille des miniatures…

comment modifier la taille de celles-ci? :whistle:

j’ai egalement telechargé tweak xp pro 4 pour voir s’il y avait une option pour modifier la taille, j’ai pas trouvé 'on peut modifier l’espace entre les icones du bureau au mm). idem pour regseeker (on peut modifier la taille des icones au pxl) mais pas de gestion de la taille des miniatures…

merci d’avance pour votre aide :slight_smile:

Voilà ce que j’ai trouvé sur Internet…

The thumbnail view in windows explorer gives you easy access to a portfolio of images, but the default image size may not be to your liking. To control the thumbnail dimensions, go to HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer. Make a new DWORD value named ThumbnailSize. Double click the value and type in a number in decimal anywhere from 32 to 256. Making it smaller will display many more images on the screen for quicker perusual. Its an immediate change by the way, so keep regedit open and mess around…

Ca a l’air de fonctionner

un grand merci à toi! sa fonctionne (la clé existait) :sol:

par defaut c’est 64 et c’était mis à 96 :riva:

merci :super: