Forum Clubic

Redémarrage lors de certains jeux

Bonjour :slight_smile:

Depuis peu, j’ai des problèmes lorsque je joue a certains jeux : le jeu s’arrête et dans certains cas le pc redémarre carrément !

Par exemple, lors de l’installation de Gears of War, je lance l’installation, hop le jeu commence a s’installer, et d’un coup pouf, j’ai un écran bleu de la mort (pendant ptet 1sec, j’ai même pas le temps de lire) et mon pc redémarre.

La où ca m’embête, c’est que ca le fait dans plusieurs jeux : Loki (l’installation, pareil que GoW), Portal (maintenant ca le fait plus), Assassin’s creed (la a la fin d’un chargement), alors que dans d’autres jeux comme Call of Duty 2/4, Guitar Hero 3 tout se passe bien !

Donc j’ai déjà essayé de nettoyer mon pc a fond (j’ai même démonté l’alim pour nettoyer) mais ca a rien changé :’(

Ma config :

  • Carte mère ASrock pourrie a 60€ (achetée dans la nécessité, mon autre avait grillée :D)
  • Alim power 550 w
  • BFG Tech 8800 GTS 320 mo OC d’origine
  • 1,50 go de ram (pas de marque il me semble)
  • Dual boot Windows XP / Ubuntu 7.10

Voilà, maintenant je vais voir les températures pour voir si ca peut venir de là, et je vous tiens au courant :wink:

Merci !

desactive le redemarrage en cas d’erreur dans le bios et ou windows
la page bleu restera

la tu note l’erreur et nous la donne

si c’est un écran bleu que tu as, cela doit plutôt être un driver qui plante. Il faudrait que tu désactive le redémarrage automatique en cas de plantage de la machine :

clic droit sur le poste de travail
proprieté
avancé
démarrage et récupération
clic sur paramétre
décoche la case redémarre automatiquement

donc la prochaine fois que ta machine plante, elle restera sur l’écran bleu. En haut de cet écran est marqué le fichier ou le driver qui fait planté la machine. Note le. Puis tu peux faire reset pour la redémarrer

Voilà l’erreur :

Donc tout le blabla habituel et après :

***STOP : 0x000000F4 (0x00000003, 0x896AE8B0, 0X896AEA24, 0X80604418)

Autre chose : pas tous mais avec certains jeux, quand il a déjà fait bugué mon pc, il ne fait plus redémarré le pc mais il bugue juste et me met l’erreur windows la ‘truc a rencontré une erreur et doit fermer’.

Voila :slight_smile:

tu as que sa comme message?

Peut etre un problème de temperature les as tu téstées?

@riri38 : Bah avant, j’ai le truc windows qui dit les même trucs tout le temps.

@tragulinu : Ca a pas l’air d’être ca, ici pendant un stress d’everest :

http://img156.imageshack.us/img156/3163/tempraturesii1.jpg

temperature correct

Vous avez entré le code 0x000000F4
je te laisse traduire :slight_smile:

CAUSE
This behavior may occur when you use Windows XP or a later operating system with some motherboards. Microsoft is researching this problem and will post more information in this article when the information becomes available.

RESOLUTION
To resolve this behavior, use one of the following methods:• For Parallel Advanced Technology Attachment (PATA) hard disks, configure your disk drive as master only. For Serial Advanced Technology Attachment (SATA) hard disks, connect the hard disk cable to a master channel SATA connector on the motherboard.
• Connect another device as a master, such as another disk drive or a CD drive or DVD drive.
• Change your PATA cables, your SATA cable, or your IDE cable even if the cable does not appear worn.
• Install Windows on a new hard disk because it is possible that your hard disk or your Windows installation may be corrupted.

MORE INFORMATION
Steps to reproduce the behavior

  1. For PATA hard disks, set the hard disk jumper to slave mode. For SATA hard disks, connect the hard disk cable to a slave channel SATA connector on the motherboard.
  2. In BIOS power management, set BIOS to S1 or S3 (STR).
  3. Install Windows XP Professional with Service Pack 1 or Service Pack 2.
  4. Restart the computer.
  5. Set the computer to Standby.
  6. Try to resume the system. The system stops responding.

Arf, effectivement ca pourrait être mon disque dur, qui est apparemment assez mort :confused:

Je vais tester les différents trucs marqué ici et un formatage bas-niveau.
Et si ca marche toujours pas ben jvais en racheter un autre.

Merci a vous tous :wink:

de rien

en même temps, avec une alim LC POWER, tu es mal barré :paf:

ou peut etre egalement un problème de ram teste la avec memtest ou enleve une barette puis l’autre.

@+
Edité le 08/03/2008 à 21:57

J’ai mis mon dual boot sur un autre disque dur, et ca a l’air de marcher (même s’il me manque de la place…).

J’attends un peu de voir et je vous tiens au courant :wink:

ok merci de nous tenir au courant

Bonjour,
j’ai exactement le même problème, lors du lancement de Assassin’s Creed, mon pc redémarre. J’ai donc suivi vos conseil et sur l’écran bleu j’ai ces lignes :

STOP : 0X000000008E (0XC000005, 0XBFC178DB, 0XA7196858, 0X00000000)
ati3duag.dll - Adress BFC178DB base at BFA80000, DateStamp 43506ef3

Si quelqu’un pouvait m’aider.

Merci.

met ton driver a jour