Forum Clubic

Redemarrage en boucle b75/i3/16go

Bonsoir,
je viens vers vous car je rencontre un soucis devant lequel je cale :
mon systeme redemarre en boucle, et je ne trouve pas de solution, et aucun affichage à l’écran ne m’aide.

Il comprend :

  • une msi b75ma-p45
  • un i3 2120
  • et G.Skill Kit Extreme3 2 x 8 Go PC12800 ARES CAS10

voili voilou :wink:

merci

Le 4pins CPU est brancher ?

tout est branché, et j’ai essayé les modules de memoire slot/slot, puis effacement du cmos

le b75 galere avec les modules memoire ?
Edité le 01/07/2012 à 18:37

Et avec une seule barrette ?

meme soucis, les ventilos tournent quelques secondes, ça coupe, se relance etc

ram pas compatible avec la carte mere :super:
ou alors bien mettre les barrettes dans les slot noir :wink:

nb: peut etre mettre à jour le bios en derniere version si pas deja fait ou deja installé d’origine
(derniere version 1.1)
Edité le 01/07/2012 à 19:17

je le sentais le coup de la ram :wink:

helas meme dans le noir ça veut pas demarrer… et du coup pour mettre à jour le bios :frowning:

bref, me voila coincé

en tout cas merci de vos reponses
Edité le 01/07/2012 à 19:40

je ne le dirai jamais assez de toujours prenre de la Kingston … lol

+1 ca semble venir de la RAM.

Etant donné qu’il y a pas mal de ram G.Skill dans la QVL de la cm,ce serait vraiment étonnant :paf:

C’est un pc nouvellement monté ?

Sinon il n’y a pas vraiment de màj du bios à faire : il n’existe que deux versions de bios pour cette cm,la 7798v1.0 et la 7798v1.1 et même la première supporte ton cpu :neutre:
Edité le 01/07/2012 à 21:29

Oui je l’ai monté fin d’aprem, grosse deception…
va bien falloir que je trouve une solution

j’ai appelé materiel.net, selon eux y a pas de raison, donc bof bof sur le coup

par contre ça fait pareil sans ram installée donc ça vient bien d’elle ?

Revérifies tous les branchements pour commencer :neutre: quel est le reste de la config ? carte graphique (intégrée ?),alimentation,etc… ?

Sinon une piste possible : d’après le site Msi,la ram 1600 n’est supportée que par les cpu 22 nm et le i3 2120 est un 32 nm :confused: donc il est possible que la ram ne soit pas bien reconnue par la cm,tu aurais du vérifier avant :neutre:

Il y a un buzzer branché sur la cm ?
Edité le 02/07/2012 à 21:35

j’ai posé la question au sav pour cet histoire de 22nm, il m’a dit que le 32nm ne faisait que brider la ram à 1333 sans soucis de compatibilité…
je les rappelerai demain, j’ai pas été bon lors de la commande, c’était pas indiqué sur le site, que sur la page msi…

je l’ai testée au minimum possible : cpu, ram, gpu integré, pour l’alim c’est une fortron 500w.

pas de buzzer donc ça reste plutot penible à determiner

bon, msi reste flou et me demande de tester avec d’autre barrettes, materiel.net propose un remboursement de la ram, je vais faire ça et on en parlera plus. :pfff:

même avis pour la ram

Prendre Kingston pour le changement de la RAM

çà : www.materiel.net…

ou

çà www.materiel.net…

pas cher les Kingstons :oui: aprés je trouve que 8 GO c’est largement suffisant :neutre:

oui, 8go c’est largement suffisant j’avoue, c’etait histoire de pouvoir passer en ramdisk sans trop d’encombres, tant pis.
par contre je reprendrais pas de 1600, puisque la cm bug avec ce type de ram si y a pas un ivy bridge aux commandes
merci à tous pour vos conseils et messages :slight_smile:
bonne soirée
Edité le 03/07/2012 à 20:13

en 1333 www.materiel.net…