Forum Clubic

Redemarrage du pc intempestif

Bonjour,
depuis que j’ai installer Kaspersky Anti-Virus, lorsque je vais jouer a un jeu, l’ordinateur redemarre brusquement, oubien se fige totalement.
Cette erreur apparait dans l’observateur d’evenement :

Le système d’événements de COM+ a détecté un code de renvoi erroné lors de son traitement interne. Le HRESULT est C0000005 à partir de la ligne 44 de d:\nt_qxp\com\com1x\src\events\tier1\eventsystemobj.cpp. Contactez les services du Support Technique Microsoft pour signaler cette erreur.

Est ce que quelqu’un aurait une sollution pour resoudre se probleme ?

Merci d’avance

Salut,

Il semblerait que ce soit dû à une incompatibilité Pilotes carte graphique <-> Kaspersky
Piste à creuser .
Je suppose que le PC fonctionnait correctement avant Kaspersky ? avec les mêmes pilotes de carte graphique

Ma source d’information :
voir le dernier post de ce topic:
http://forum.matbe.com/materielbe/OSSoftwa…ujet-4749-1.htm

Solution :
Regarde sur le site de Kaspersky sur le Support, ou s’il n’y aurait pas une FAQ , si des gens auraient posté quelque chose la-dessus ?

d’accord, merci pour ton aide.

En effet, avant kaspersky ca fonctionnait bien.

sur le post di forum matbe, le mec parle de “catalysts” c’est koi ca ?
et sinon pour les pilotes de la cartes graphique je devrai faire quoi ?

Merci d’écrire en français !!!
Evite les abréviations et le style SMS !
:jap:

Catalyst est le nom du pilote des cartes ATI.

Pour les pilotes:
je chercherais sur cette page de Clubic de manière à télécharger les derniers :
http://www.clubic.com/pilotes—tout-produ…—0-0-0-0.html

petite question, quand tu dis jouer à un jeu -> en réseau ou simplement en interne ??

en reseau, mais le redemarrage survient desfois a peine apres avoir lancé le jeu

EDIT : j’ai mis a jour le pilote de la carte mere, qui etait assez agé. Je vous tiens qu courant de l’evolution.

ca na rien changer, il plante encore :frowning:

En recherchant le fameux message sur Microsoft.com, ça retourne bien une page qui parle du probleme.

“Les systèmes ayant modifié les autorisations de Liste de contrôle d’accès par défaut du répertoire %windir%\registration peuvent rencontrer différents problèmes après l’installation du bulletin de sécurité Microsoft MS05-051 pour COM+ et MS DTC”
http://support.microsoft.com/?scid=kb%3Bfr…09444&x=20&y=10
(voir le 1er paragraphe dans “Plus d’informations”)

Mais :

  • je n’y comprends rien du tout … je ne vois pas de quoi ils parlent.
  • je ne vois pas le rapport avec Kaspersky .
  • je ne vois pas le rapport non plus avec l’éventuelle cause de pilotes graphiques qu’avait trouvé le correspondant sur l’autre forum - simple coincidence peut-être -

Il faudrait quand même vérifier que +sans+ Kaspersky, tu n’as pas de probleme .
Et si ça se trouve, le probleme est dû à des sécurités sur le serveur distant de ton jeu ?

En gros , ce n’est pas évident à résoudre :confused: et je nage un peu

je suis un peu aller me renseigner sur le forum de kasperky, on va voir si cela abouti a quelque chose.

Bonjour :hello:

Je viens de lire le lien Microsoft qu’a trouvé Mike :
http://support.microsoft.com/?scid=kb%3Bfr…09444&x=20&y=10

Nous y avons notamment :

Le bulletin en de sécurité en question est celui-ci :
http://www.microsoft.com/technet/security/…n/MS05-051.mspx

La maj concernée est la KB902400.

@Pinetti : quelle est ta version de Windows ? Service Pack ? Tu l’as installée cette maj ?

:hello: Alors:
Quelle version de KAV (la derniere est la 5.0.390 )
Avais tu un autre AV avant KAV (Norton, par exemple)
As tu un pare feu actif, autre que celui de Windows
si oui, desactive la protection d’attaque reseau de KAV

j’ai windows xp familiale, service pack 1. J’ai regarder, et cette mise a jour est bien installer.
Ma version de KAV est 5.0.388, avant KAV j’avais norton, c’est mon routeur qui me sert de pare feu.

merci pour votre aide

essaye de passer le SP2…

j’ai deja essayer avec le SP2, mais ca na rien changer :frowning:

:hello: Il y a de fortes chance pour qu’il reste des residus de Norton dans la BDR; il faut absolument desinstaller totalement Norton, et desactiver la detection d’attaque reseau de KAV, ou tu aurras toujours ce probleme de reboot :neutre:

Voir ici: http://kb.kaspersky.fr/index.php?PopShowID…HigLight=norton :wink:

j’ai deja fait toust se que tu me dit de faire, mais je pense avoir trouver la source de mon probleme. Je prefer attendre encore un peu avant de le dire, pour etre sure que ce soit ca.

Puisque cette maj est installée, vérifie les droits des dossiers système en suivant les instructions dans cette page, les paragraphes pour Win2k sans domaine :
http://support.microsoft.com/?scid=kb%3Bfr…09444&x=20&y=10

PS : tu as quoi comme carte son ?

je n’ai pas de carte son.

Mais c’est bon; le probleme est resolut, ca venait en faite du logiciel de mon onduleur. Je l’ai desinstaller et maintenent tout va bien :slight_smile:

Merci a tous ceux qui m’ont aidé à tenter de resoudre se probleme.