Forum Clubic

Redémarrage automatique non voulu

Bonjour,

Voilà mon soucis : j’ai acheté hier un pc portable (asus x54c). Je n’ai strictement rien fait avec ce pc à part l’allumer, faire les configurations de base au moment du premier allumage de Windows, et réaliser les dvd de sauvegarde. Mais voilà le soir, voulant l’éteindre, j’appuie donc sur le bouton “arrêter” du menu démarrer, mais une fois arrêter, il redémarre…

Voilà, je voudrais vos conseils étant donné que je n’ai absolument pas envie d’aller ramener un pc qui a à peine quelques heures d’utilisations en réparation pour un mois …

merci

Personne n’a d’idées?

tu etais branché sur le secteur ou sur batterie ?
car support.asus.com… la premiere ligne ?
par contre cela parle de K54Cc cette ligne et cela n’apparait pas sur le site en francais

sinon peut etre
touche windows + pause -> dans le gestionnaire de peripherique de windows -> propriete sur la carte reseau -> gestion de l’alimentation -> autoriser a sortir l(ordi de veille ?
faire pareil sur certain clavier qui ont cette option?
l’ouverture de l’ecran ?
Edité le 07/07/2012 à 12:43

Bonjour.

Démarrer -> Exécuter , taper regedit.exe (pour ouvrir le registre). Déployyer cette branche :

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Clic droit sur la valeur PowerdownAfterShutdown -> Modifier , mettre sa donnée à 1 .
Edité le 07/07/2012 à 13:41

Bonjour, merci pour vos réponses.

J’ai testé vos solutions, la deuxième fonctionne, mais seulement si le pc est sur batterie. Une fois que je le remet sur secteur ce problème se pose à nouveau …

Et j’ai mis le BIOS à jour, mais cela n’a rien changé.

Une idée… Le bouton “arrêter”, physique, sur le clavier, peut être configuré. Peut-être est-il configurer sur “Redémarrer”…

Faire aussi ceci :

Ouvrir le registre , déployer cette branche :
[i]HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl[/i]

Regarder si la valeur AutoReboot a bien comme donnée 0x00000000

La valeur était sur 0x00000001, je l’ai mis sur 0x00000000 et ça à l’air de fonctionner. Est ce que ça vient d’un problème de base à l’ordinateur? Donc il y a de base un défaut dans la configuration de l’ordinateur, où est ce que c’est possible que ce soit moi qui ait fait une mauvaise manipulation lors du premier allumage?

Je ne saurais le dire , ça peut venir de n’importe quoi .

Finallement après un nouvel essai, ça ne fonctionne pas. En tout cas quand l’ordinateur est sur secteur …

Aloors , il y’ a certainement queque chose à modifier dans le bios .

Pour le BIOS, je l’ai mis à jour en version 207, et j’ai regardé que l’option WAKE ON LAN soit désactivée, mais je n’ai pas cette option sur ce pc …

voir “POWER MANAGEMENT SERVICE SETUP” (ou quelque chose du genre) , l’expression dépend des différents types de Bios .