Forum Clubic

Redémarrage au lancement d'un jeu

Salut, voila j’ai un soucis depuis quelque temps, a chaque fois que j’essaye de démarrer un jeu mon écran s’éteint et le ventilo de ma carte graphique tourne a pleine vitesse, ma config est la suivante:

Asus P5w dh deluxe
LC Power LC6550GP2 Green Power 550 Watts
4go ram Corsair
Intel Q6600 2.40ghz
Sapphire Ati Radeon HD4870

Une image des informations CPUID et Speedfan
imageshack.us…

Voila j’espère que vous pourrez m’aider
Edité le 20/12/2011 à 02:58

C’est a changer au plus vite si vous tenez a la securite de votre config. C’est parmis les pires alimentation sur le marcher, carrement. Tres instables, voir dangereuses, carrement.

Vous me conseillez quoi comme alim de remplacement ?
bon rapport qualité prix si possible.

www.topachat.com…

400W c’est pas un peu faible pour ma config ?

J’ai trouvé sa :
www.rue-montgallet.com…

Vous en pensez quoi ?

J’irais plutot dans du Antec High Current Gamer 520w. Si on change de config apres, ca laisse plus de marge pour du stock high end qu’une 400w, meme si cette derniere suffie amplement avec la config qu’il a presentement.

OCZ a eviter quant a moi. Certains modeles sont correct alors que d’autres sont nuls, ce qui n’est pas bon signe.

520w [quote=“Ghost26”]
J’irais plutot dans du Antec High Current Gamer 520w. Si on change de config apres, ca laisse plus de marge pour du stock high end qu’une 400w, meme si cette derniere suffie amplement avec la config qu’il a presentement.

OCZ a eviter quant a moi. Certains modeles sont correct alors que d’autres sont nuls, ce qui n’est pas bon signe.
[/quote]

520w ca sera suffisant ?

Ammmplement !

Sur l’image que j’ai posté la température de la carte graphique est a 50°C, en faite j’avais augmenté les fan du ventilo,
mais en idle la vrai température du GPU est de 79°C

Vous pensez toujours que c’est l’alimentation le problème et non la carte graphique qui chauffe trop ?

Quoi qu’il en soit, il faut de toute façon changer l’alim’.

Ensuite, c’est vrai que 79° en idle c’est beaucoup trop, tu as quel modèle exactement (photo ou lien si possible) ?

www.rue-montgallet.com…

Quel boîtier surtout je dirais (si tu as une alim’ Advance, je donne pas cher du boîtier), les CG à pales toutes petites comme ça c’est pas terrible non plus.

D’après cet article la temperature a 80°C est tout a fais normal
www.hardware.fr…

Voici mon Boitier :
www.pcafrance.com…

79° c’est normal en idle sur les 4800 séries. J’ai un pote qui a sa 4850 en 80° en idle depuis des années.

Je connais pas ce boîtier mais vu la gueule des pales, elles doivent plus être orientées silence que performance…d’autant qu’un boîtier sans ventilo à l’avant c’est un peu une failure, le gros ventilo va souffler sur les composants de la CM, l’air chaud va se répartir et une infime partie ayant été vers l’arrière de la tour sera extraite par le faible ventilo ‘‘ultra silencieux’’ qui doit pas extraire grand chose avec 9 dB.


[quote="Bestan"] 79° c'est normal en idle sur les 4800 séries. J'ai un pote qui a sa 4850 en 80° en idle depuis des années. [/quote]

Non. 50-60°C c’est normal, pas 80°C. Les miennes étaient à 35-40°C en idle (4870), seulement j’avais un bon boîtier (moi), here is the difference.
Edité le 21/12/2011 à 04:32

En tout cas le problème n’est pas la température GPU car ces cartes fonctionnent jusqu’à 100° sans soucis. Le problème est ailleurs Kyneas.

Je pense que c’est mon alim qui m’a lacher, je vais m’en procurer une autre merci pour tout

100°C ? Je donne pas longue vie à ton PC si 100°C ne t’inquiètent pas, d’autant que si la CG est à 100°C le CPU doit au moins être à 70°C. Les limites de températures recommandées c’est un maximum (’‘un pic’’), pas du H24.

moi en idle ma carte est 80°C et mon cpu a 30°C

ca depend comment est reglé le venitlo apres, j’ai 2x4870 je depasse pas les 75° en charge a 40% et en crossfire, 45 au repos
4870GS et 4870 vaporX