Forum Clubic

Récupérer une connexion Internet sur un routeur Wifi

Bonjour les gens :slight_smile:

Alors voilà, j’ai une question un peu spéciale.

Je travaille dans une école élémentaire.

Dans le bureau du directeur, se trouve la connexion Internet (sur un routeur).

Dans l’école, cette connexion est distribuée dans la salle informatique et dans les classes via un serveur Linux (Telmat).

Pour se connecter à Internet, il faut donc paramétrer la connexion TCP-IP des PC sur 192.168.2.200 (par exemple) … avec comme passerelle : 192.168.2.254 (le serveur).

Puis mettre comme proxy : 192.168.2.254 pour se connecter au serveur.

Mon problème, est que dans le bout de l’école, j’aimerai bien mettre un routeur Wifi pour que certaines pièces puissent surfer (le bureau du psy par exemple).

J’ai donc branché le cable de la salle où se trouve le nouveau routeur wifi, mais je n’arrive pas du tout à récupérer la connexion Internet sur ce dernier !

J’ai essayé de rentrer les identifiants + mot de passe de la connexion Wanadoo … mais ça ne fonctionne pas !

Comment puis-je faire ?

Déjà les adresses IP en fixe c’est pas génial.
Ensuite le routeur a été correctement configuré?

Ca c’est le rôle de la machine reliée au modem (à priori le PC sous Linux qui fait la passerelle)

Qui est l’administrateur réseau/système?

Bonjour Almalexia,

Les adresses IP en fixe, c’est la société qui nous les a mis.

Qui est l’administrateur réseau/système ?

LOL

Ca ca m’a bien fait rire :smiley:
On est juste une petite école élémentaire … et mon poste (assistant d’éducation spécialisé en NTIC) vient d’être supprimé, alors il faut pas révé d’avoir un administrateur.

C’est moi qui m’occupe du site informatique.

Mais la, j’avoue que je sèche … je n’arrive pas à configurer ce routeur wifi avec cette configuration (c’est un routeur Netgear).

Passer en adresse automatique en activant le DHCP sur le serveur serait une solution car ça permet de configurer automatiquement tous les équipements connectés au serveur (adresse IP, masque sous réseau, adresse routeur…). Le souci c’est que ça oblige à reconfigurer tous les PC de l’école pour les passer en IP auto.

En manuel ça devrait quand même marcher mais il faut savoir mettre les bons paramètres.

C’est à dire?

'alut Almalexia,

Alors pour commencer, je suis passé une petite demi-heure dans mon école (alors que je ne travaillais pas) … et comme tu dois le savoir, aujourd’hui était la dernière journée d’école. Donc à partir de maintenant et jusqu’à la rentrée, je n’ai plus accès au matos.

Alors effectivement, tout passer en adresse dynamique me semble aussi une idée qui devrait fonctionner.
Seulement voilà, mon directeur me dit que lorsqu’on mets tout en IP dynamique, on a des problèmes, et que ce n’est pas envisageable.

Sinon bien que je suis chez moi actuellement, j’ai noté dans mon mobile le matos utilisé :

  • Routeur Netgear N300
    Model : WNR2000v2

Pour essayer de paramétrer la connexion Internet sur ce routeur, voilà où j’allais :

Dans : “Basic Settings”.

J’avais comme option :

  • “Does your internet connexion require a login ?” (avec configuration PPPoE et Login & password).

Mais comme tu l’as dis, normalement cela ne sert à rien car :

  • Le pseudo et mot de passe de connexion est déjà noté dans le premier routeur dans le bureau du directeur qui accueille la connexion internet.
  • Le pseudo et mot de passe de connexion est aussi noté dans le serveur Linux situé lui dans la salle informatique.

Ensuite j’ai comme option :

  • Internet IP Address.

  • Domain Name Server (DNS) Address

  • Router Mac Adress

Lorsque je disais que je n’arrivais pas à paramétrer le routeur avec cette configuration, je voulais parler du branchement sur le routeur. J’essaye de récupérer une connexion internet qui transite via un serveur Linux et non directement par Internet (comme sur le premier routeur situé dans le bureau du directeur).

Enfin bref, merci d’avoir essayé de m’aider … maintenant y a plus qu’à attendre la rentrée :wink:

Adresse IP du routeur, il faut que ce soit le même sous-réseau que le serveur mais pas la même adresse qu’une autre machine connectée au même réseau bien sûr

A priori l’adresse du serveur mais à vérifier les paramètre des autres PC

L’adresse du serveur qui est le routeur permettant d’accéder à internet.

A la limite si tu as les paramètres du serveur ça pourrait aider.


[quote="FRANCKYIV"] Seulement voilà, mon directeur me dit que lorsqu'on mets tout en IP dynamique, [b]on a des problèmes[/b], et que ce n'est pas envisageable. [/quote] Ce qui n'est pas normal puisque c'est justement quand on est en IP fixe qu'on risque d'avoir des soucis, surement un problème de config quelque part.