Forum Clubic

Récupérer un répertoire d'une ancienne install XP

Salut,

j’ai un pb (je sais encore mais bon sinon, je ne m’appelerai pas Caliméro :frowning: )

Sur mon PC, j’avais un DD IDE (boot) et un SATA (install de prog et de jeux).
Suite à un plantage (peut-etre lié à un gros orage de par chez moi), XP ne voulait plus booté mais qq chose de bien.
Alors, j’ai décidé de racheter un DD SATA pour n’avoir que du sata.
Le sata1 est devenu le dd de boot et le sata2 celui de donnees.

J’ai donc réinstallé XP même config (nom de pc, comptes …)

Je rebranche mon DD IDE pour récupérer mes fichiers situées sous Mes Documents\Moi. Et là superbe message : accès refusé.

Tous ces DD sont formatés en NTFS.

Il faut savoir qu’à un moment j’avais mis un mot de passe sur mon compte puis je l’avais enlevé car cela me broutait de saisir un pwd chaque fois que je me connectais.
De plus lorque j’ai reconnecté l’IDE, j’ai comme un bourrin (mea culpa) tout supprimé sur le disque (tous les rep) sauf mes Documents. Et c’est quand j’ai voulu récupéré mes fichiers que j’ai mon beau message.
J’ai pu récupéré les fichiers de ma femme dans Mes Documents\ma petite femme sans pb mais les miens polop. :sweat:
Bref, je me retrouve avec mes fichiers (tous mes fichiers Money, Office (CV, lettres diverses, échéanciers Excel) … que des trucs importants auxquels je n’ai plus accès).
J’ai tenté d’y accéder par le dos mais même message ou un truc s’en approchant.

On m’a conseillé de tenter de réparer l’ancienne install de XP mais j’ai vidé le DD. De +, il ne voulait plus démarrer du tout. Il rebootait à volonté. J’avais essayé de réparer l’OS mais rien de rien.
On m’a également conseillé d’installé 98 mais le DD IDE est formaté en NTFS et la partition occupe tout le DD donc 98 ne veut pas s’installer.

J’ai même pensé acheté LINUX pour récupérer ces données, si j’étais sûr de règler le pb .

Que puis-je faire car là je déprime de savoir que j’ai éventuellement perdu tous mes fichiers.
Je crie A L’AIDE et serais reconnaissant à mon ou mes sauveur(s).

Bonjour,

Même avec le même nom de compte, L’Identifiant utilisateur a dû changer et NTFS t’interdit l’accès au répertoire.
Essaye la manip de ce topic qui a sauvé pas mal de monde:
ça consiste à se déclarer parmis les propriétaires du/des dossiers

Accès refusé sur un répertoire
http://forum.clubic.com/forum2.php?config=clubic.inc&post=15620&cat=19&cache=&sondage=0&owntopic=0&p=1&trash=0&subcat=76

J’essaierai ce soir mais j’avais déjà essayé qq chose comme ca notamment en partageant le dossier mais rien n’y avait fait.
Je vous tiendrai au courant mais si qqun a d’autres idées je suis prenenur pour essayer un max de chose chez moi (j’ai plus internet à la maison : l’orage a grillé mon modem).

D’avance merci !

Bon ça y est. Merci à Mike27.

Je voudrais simplement rajouter un petit truc parce que j’ai tt de même un peu galéré avant de voir l’onglet sécurité apparaître dans les propriétés des répertoires.
Il semble que par défaut XP ne le propose pas. Il faut décocher un case à cocher dans un des onglets dans les options de l’explorateur windows qui propose comme étant recommandable et recommandé d’activer le partage simple de dossiers. Cette option décochée, l’onglet sécurité est apparu et j’aipu changé le propriétaire du répertoire récalcitrant et récupérer mes données.

Merci encore

[:ezeckiel2k]
content pour tes documents

La manip pour récupérer l’onglet était dans un lien lui-même contenu dans le lien que je t’ai passé.

Il fallait demander si tu avais du mal à le trouver .
Au fait, moi c’est 27 pas 47 :smiley:

désolé,
erreur corrigée
et
pour l’onglet, je n’avais pas tous lu. Mais je garde l’url c’est clair