Forum Clubic

Récuperation d'une config Raid 0

Bonjour,
Mon ordi vient de crasher.
Suite à un problème avec un disque dur externe, j’ai du forcer un reboot.
Depuis plus rien. Le bios ne se lance plus, la carte mère ne bip plus. J’ai débranché tout ce que je pouvais mais plus rien ne se passe.
Ce serait la carte mère qui a rendu l’âme? Ou est -ce l’alim? (tout s’active pourtant lorsque j’allume (ventilo, carte graphique…))

Ma config:

AMD Athlon 64 4800 (socket 939)
Asus A8N32 sli deluxe
GeForce 7800 GTX
2go DDR 400
2x250go sata en RAID 0
Alilm Blue Storm II 500W

Voici donc la question qui m’amène sur ce forum.

Si je dois changer de config (ce que je comptais faire de toute manière), pourrais je récupérer mes disques qui sont configurer en RAID 0? (2x250go avec une partition “system” et une partition “données”).
Je compte passer sur une ASUS P6T deluxe avec un proc Core i7. Cette carte gère également le RAID 0.
Donc pourrais je reconnecter mes disques dessus?
Y a-t-il un autre moyen de lire ces disques pour y récupérer les données?

J’espère avoir été assez clair.

Merci d’avance pour vos réponses

Dan

Le souci c’est que si tu change ta configuration c’est pas dit que ton windows puissent demaré donc tu sera obligé de formaté mais apres

au niveau de ton raid jpeut pas trop taidé j’ia jamais u ce probleme

J’imagine que ça risque de pas de booté si je change de config. (ou en tout cas ce ne sera pas stable)

Je ne m’inquiète pas trop pour ça, car vu que les disques sont partitionnés (1partition System et une pour les données) , je n’aurai qu’a formater la partition system, (je n’ai rien d’important dessus à part des soft), et réinsatller windows (ça je l’ai déjà fais dans le passé…mais c’étais sur la même config…).

Ben alors si tu savais tous ça pourquoi cette question ??
A Moin que j’ai pas bien saisi le sens

Si tu changes de controleur RAID alors ton RAID0 est foutu.

Il est très rare de pouvoir récupérer un RAID0 en passant d’un controleur à l’autre… ce n’est pas pour rien qu’on considère cette solution comme “dangereuse” en terme de fiabilité. J’espere pour toi que tu as des sauvegardes de tes données parce que mettre une partition du même nom sur un RAID0 c’est s’exposer à ce genre de risques justement.

oué tkt pas pour moi :lol: j’ai toute mes donné en triple sur 3 support differents … jss maniaque question de ça

C’est pas etre maniaque, c’est limite indispensable.
Moi aussi je sauvegarde mes données de manière redondante (PC, serveur de fichier, disque dur externe… et bientot service de stockage en ligne)

Merci pour les réponses,

En gros il faudrait que je retrouve une CM du même type, en tout cas avec un chipset nForce4 comme ma A8N32…

@Dj_LC : désolé, je n’étais peut-être pas très clair.
Mon souci était de savoir si une autre carte mère pouvait reconnaitre une partitrion RAID créée sur mon système.

Ben Dans Ce Cas Je Suis Du Meme Avis Que Monsieur Le_Poulu :lol:

En Tous Comme tu La Dit Je Te conseille d’essaye de troué une carte equivalante

slt j’ai egalement un soucis similaire mais mois c’est avec un ich9r et ma question et avec le ich10r mon raid0 sera t’il reconnu ou fat t’il un ich9r

Si ça peut intéressé quelqu’un.

J’ai réglé mon problème.

Un pote avait une cm A8n Sli qui trainait chez lui.
J’ai rebranché les dd raid dessus, installé Xp sur un 3éme disque (car l’OS sur la partie raid ne se lançait plus, il rebootait dés que xp se démarrait) et voila.

Merci

Dan