Forum Clubic

Reconnaissance disque USB externe impossible

Bonjour,
La question est dans le titre, sur la même prise USB2 une clé USB est bien reconnue par contre mon disque ext usb ne l’est pas.
Il commence à être détecté puis à la fin du processus de reconnaissance j’ai un message dans la barre des tâches m’indiquant “Un pb est survenu, il se peut que votre périf ne fonctionne pas correctement”.

Voici ce que j’observe comme comportement de mon gestionnaire de périf USB :
1- lors de l’insertion de la fiche usb, une ligne “USB device” apparait avec un point d’interrogation cerclé de jaune
2- cette ligne est remplacée quelques secondes plus tard par une ligne qui dit “Perif de stockage de masse USB” (sans le point d’interrogation cerclé de jaune)
3- après quelques secondes cette ligne disparait sans jamais plus réapparaitre.

Vous voyez d’où ça peut venir ?

Merci

teste en mettant un autre dur dans le boitier à la place de celui qui y est actuellement
si ca marche t’as compris que ca viens de ton dur
si ca marche pas c’est que ca viens du boitier ou du cable usb.
tente avec un autre cable usb, genre celui de ton imprimante si t’en as

J’y comprends rien ça c’est remis à fonctionner sans raison.

Avec le recul je me demande si je n’ai pas trop de périfs usb de branché.
Ils sont tous connectés sur une carte PCI USB2.0 5 sorties :
1 sortie sur un lecteur 6 en 1
1 sortie sur la prise usb en FAV du lecteur 6 en 1
1 sortie sur un lecteur de disque externe
1 sortie sur une rallonge non utilisée (prévue pour une clé USB)
1 sortie sur une rallonge non utilisée (prévue pour un scanner)

En fait 2 sorties branchées en permanence les 3 autres au gré du branchement de mes périfs.

Depuis que mon DD est reconnu c’est maintenant le lecteur 6 en 1 qui ne l’est plus, il est affiché en tant que périf inconnu dans le gestionnaire.

Je continue à chercher pour avoir une config stable.
@+

j’ai le meme probleme mais ca ne s’est pas mis à marcher par miracle !
j’ai 2 disques externes usb2. l’un maxtor 60Go marcher trés bien. l’autre le nouveau LaCie 250 BG d2…galére.
je n’essaye pas de les faire marcher ensemble mais alternativement…pour l’instant
mon probleme est que le lacie est parfaitement reconnu comme “other devices” avec un !(dans device management) mais windows ne trouve pas un driver qui lui va bien. je crois que je suis en xp sp2
une idée ?