Forum Clubic

Reconnaissance disque dur - probleme de reconnaissance de hdd

bonjour je me suis fait une config avec un cpu athlon xp 1200mghz et g un hdd westerndigital40GO. tout se met en route , l’ecran d’acceuil afiche bien le hdd,son nom,et sa capacité. mais quand je veux installer windowsxp? il me sort(l’ordi) “il n’y a pas de lecteur de disque dur, l’installation ne peut pas se faire”. merci de d’aider un debutant et sans moquerie svp. ps ma carte mere est une DFI AD77 KT400

bonsoir et merci. justement il y a au total 5 posiibilite de mettre les cavalier, actuellement le cavalier est mis au centre. sinon g un seul DD et la nappe est une 80 avec trois connecteur" system" “slave” “master”. g branché “system” sur le port ide1 de la CM et “master” sur le DD . “slave” n’est branché sur rien. est ce que el bnranchement est correct?? merci

encore merci pour ta reponse l’ami. au niveau des cavalier rien n’est indiqué. sur les 5 possibilite de positionnement de cavalier, deux sont non-identifie, pour les trois autre elle s’appelle position “S” ou “L” ou “A”. g essayé d’autre possibilite que celle centrale (donc la “S”), mais la l’ordi me met" NTLDR (ou un truc com ca) MANQUE"???. sinon mon DD est actuellemt formaté en ntfs donc vierge. merci . je repondrais plus tard la je v dodo.bye et merci priest. bonne journée a toi.

re , je te fais un shema. les ? represente les zones non identifié, les 0 represente chaque point de connexion(10 au total) et les i represente la position actuelle du cavalier(mis a la vertical. ps: un cavalier se met tjs a la vertical??)
? ? S L A o o i o o o o i o o merci

tiens va voir sur le site de western digital
DD WD 40 G IDE

rebonjour. bonne nouvelle.J4AI REUSSI!!!! je me suis dis que les zones S L A representait en fait 3 zones pour “slave”. et g trouvé que “ntldr” voulai peut etre dire “system d’exploitation manquant” et apparemmet c’etait ca!! j’ai donc connecte le cavalier sur la premiere zone completement a gauche (zone non identifiéé), dans “reglage bios avancé” g mis “cd rom” dans “first boot device” et oh grande surprise, windows s’estr installé. j’espere que mes reponse appoeteront de l’aide a d’autre. merci pour ton aide, mais maintenant je me pose une autre question, on dis que des disque DMA, uLTRA DMA, ATA, etc apparemment g cru voir quand je demarre l’ordi ,que le disque est “ATA100” c’est possible?? sinon peut on changer ce reglage pour rendre le disque dur plus rapide, ou est-ce une caracteristique technique inchangeable?? merci merci a l’avance. PS: peut on mettre nos question reponse comme etant “probleme resolu” pour aider les autres.

bonjour priest et merci de la reponse. au moins je ne vais pas perdre du temps a trifouiller mon DD en esperant qu’il s’accelere. Je vais maintenant changer de sujet et je vais ouvrir un nouveau sujet intitulé “probleme de reconnaissance graveur DVD” peut tu t’y interresser? merci a l’avance de ton partage de connaissance. cordialment berti3 (=bruno)

bonjour oui il est bien branché c’est une nappe IDE, connecté sur un slot IDE donc pas de blem de ce coté. comme g dis dans l’autre forum, il reconnait absolument tout , y compris les cdrom et cd audio commercial. mais les cdr et rw posent probleme. lors du demarrage de l’ordi, il accpte un cd-r mais il plante assez vite. ensuite inutile de relancer le cd une deuxieme fois, il ne le prendra plus. le firmware est mis a jour. et autre bizarrerie, le logiciel fourni avec est “pinnacle instant cd dvd version 8”. depuis que je l’ai installé g deux icones dans le poste de travail . une" lecteur dvd" une autre “lecteur cd”. avnt l’installation du programme, je n’avaiqu’une seul icone a savoir"lecteur dvd". sinon au niveau caracteristique technique il est ecrit qu’il faut un pentium4 au moins 2ghz, moi g un athlon xp 1,2ghz. est ce que ca peut venir de la?? sachant qu’iltraite bien les dvd mais les cd (pour moi ce sont les dvd ki necesiitent de la puissance, pas l’inverse??? non??) salut merci