Forum Clubic

Reconaissance des disques dur

Bonjour, je viens d’installer la version premium oem sur mon PC.

Je possède trois HDD sur ma machine.

Vista reconnais C (normal, il est installé dessus) mais ne reconnais pas les deux autres. Quand je vais sur poste de travail, il n’y a qu’un seul HDD d’afficher.

Quelqu’un saurait quoi faire?

Merci d’avance

as tu retire la cos a l’arriere de ton disque dur

Sont-il detéctés au boot de ta machine ?

Va dans : Panneau de configuration -> Système et Maintenance -> Outils d’administration -> Gestion de l’ordinateur.

Et la -> Stockage -> Gestion des disques.

Vois si ils y sont !

Ils n’y sont pas thibotus.

Voilà ce que ça donne

http://img524.imageshack.us/img524/6489/disquesof8.th.jpg

Ta essayé de cliquer sur les disque qu’il indique désactiver ? D’activer…

as tu cree une autre partition
si oui , elle devrait etre dans poste de travail
ensuite pour pouvoir l’utiliser il te faudra la formater
et apres tranquille
sinon dans rentre de le bios pour verifier qu’ils soient bien reconnu

Quand je fais un clic droit sur un des disques non reconnus, il me demmande de le convertir en disque de base. Le problème, c’est que si je fait ça, les données seront perdues.

Ce sont des disques dynamiques ! Une nouveauté de Windows 2000 …

Il faut les importer et les signer numériquement pour que Vista les intégre ! Clic droit sur la petite partie à gauche (comme pour ta conversion), il doit y avoir quelque chose ! :wink:

Non malheureusement, il n’y a pas d’autres options.

Je vais devois formater mes disques :frowning:

Ne te fais de chier formate et tu iras mieux

C’est ce que je sui en train de faire. Dommage pour toutes mes photos :’(