Forum Clubic

Recherhce excel

Bonjour,

Voici mon problème …

J’ai dans la colone A des noms de personnes et dans la colone B des chiffres.
Dans la colone C des noms de personnes et dans la colone D des chiffres.

Je voudrai faire une recherche V en disant va chercher dans la colone et dans la colone C (le nom mis en A1) et donne moi la donné a droite de la valeur chercher .

C’est possible ???

merci par avance …

Qu’est-ce que ça à voir avec Windows ta question ?

Je déplace
Windows [:fleche] Logiciel Général

Salut,

:confused: Peut-être cette formule, pour 2 colonnes( “A5:A105” et “C5:C105”) de 100 Noms chacune ?

=SI(ESTERREUR(RECHERCHEV(A1;A5:B105;2;FAUX));RECHERCHEV(A1;C5:D105;2;FAUX);RECHERCHEV(A1;A5:B105;2;FAUX))