Forum Clubic

Recherche pilote Pixma mp140 pour windows millenium

Salut a tous,

impossible de mettre la main sur ses drivers , je trouve pour mp 150 , mp160 , mp190 , je les ai essayer mais sa veut pas marcher avec la mp140

fin j’arrive a ajouter l’imprimante mais au moment de sélectionner la connexion avec l’imprimante , j’ai lpt1 com 1 com 2 com 3

millénium ne gère pas très bien l’USB

si quelqu’un a une solution

Merci d’avance

Salut,
A moins d’être un nostalgique ,pourquoi n’installes-tu pas windows 7 ?
Il reconnaîtra ton imprimante sans problème.
As-tu regardé sur le cdrom de millénium ,si il y a des drivers usb ?
As-tu essaié sur le site touslesdrivers.com ? Si non ,lance un scan de ton pc et télécharge les mises à jour
A+

c’est pour un client a vrai dire

je pourrai lui proposer de lui installer xp mais sa va lui revenir cher … , pour une imprimante

Salut,
Pas forcement xp ,il y a le nouveau windows 7 ,téléchargeable sur le site ou microsoft ,de plus il est gratuit ,pour la RC .
A+

qui te dit que la config suit??

Salut,
Je l’ai installé sur un vieux P 3 (1.2 ghz ),d’un copain ,et jusqu’à présent ,il n’a pas de problème avec les différents péréph.
A+

oui non millenium fonctionne bien ,

le probleme est que je trouve pas le pilote pour cette imprimantes

Salut,
As-tu été ici
www.opendrivers.com…
A+

oui mais ya pas les pilotes pour windows me

seulement un fichier install adobe rgb :s

Salut
Et ce lien ne donne pas le pilote ?
www.opendrivers.com…
Ben alors ,je ne sais pas t’aider.
A+

essaie de mettre le pilote de windows 98, ou peut-etre de windows 2000 :neutre:, sa peut marcher

+1 le pilote pour Windows 98 pourrait fonctionner

et vous le trouver ou le pilote de 98 ?

ya pour windows 2000… sinon ta pensé de contacter Canon a se sujet?

oui mais toujour aucune reponse :s

Mais sa se peut qu’il n’y ait aucun pilote… ya certain produit qui sont trop récent aussi :neutre:

oui donc j’installe XP sur la machine :slight_smile:

Merci a tous pour votre aide

++