Forum Clubic

Recherche pilote ethernet ou wifi asus x75vb-ty053h

bonjour,

je viens de reformater un portable asus x75vb-ty053h pour un ami ( son hdd avait laché).
l’instal de windows 7 s’est bien passé mais je n’ai pas les piotes ethernet ni wifi donc pas d’acces internet. c’est embetant.
sur le site asus, je ne retrouve pas ces pilotes et n’ai aucune idée du nom de ces composants.

est-ce que quelqu’un peut m’aider?

Il faut regarder le chipset de ta machine (en général c’est de l’Intel ou du realtek) et aller sur le site du fabricant pour trouver ce genre de drivers.

apres des heures de recherche sur internet, rien, j’avais toujoure pas avancé. je me suis donc rabattu sur un dongle et j’ai pu faire mes mises à jour avec maconfig.
Par contre pas de pilote carte reseau ni wifi. j’appelle asus et on me dit que ces pilotes ne sont pas compatibles et qu’il faut un windows 8.
C’est quand meme abusé de ne pas avoir le choix de son os surtout au prix de ce pc!
Edité le 27/02/2014 à 19:05

salut
j imagine que windows 8 etait installé dessus…si c’est le cas, c’est normal de ne pas trouver le driver seven dans la mesure où il est antérieur au 8.
passer de seven au 8, pas de soucis pour les drivers ou tres peu mais l’inverse, c’est rarement possible.

pourquoi n’as tu pas fait une reinstalle pc usine?
Edité le 28/02/2014 à 11:22

Ca m’avait fait pareil sur mon fixe à l’époque de Vista. J’avais été obligé de changer d’OS pour profiter du son sur ma machine après un changement de carte mère.

Bonsoir,

un PC sorti en 2013, je pense bien qu’il y a des pilotes pour ces cartes compatibles windows 7.

J’ai galéré récemment en installant mon SSD et aussi du coup windows 7 à la place de 8 (Je ne regrette absolument pas et aprés plus du mois d’utilisation du 8.1 je préfère encore et de loin le 7)

ASUS ROG G750 enfin bref, la pluspart des pilotes dit windows 8 ont réussi à s’installer sur la machine mais j’ai galéré comme pas possible pour les cartes bluetooth et wifi.

Pour résoudre ce problème, j’ai essayé ma-config.com pour voir si il ne trouvais pas des pilotes. ( En lan. mais en dépannage vous pouvez par exemple vous connecter par cref wifi ou voir installer les lan proposés pour Windows 8 qui sont très souvent aussi compatibles 7)

Non le site ne m’en a pas trouvé les pilotes, mais il m’a bien aidé. Car il m’a sorti le code de référence de la carte.

Avec ce code j’ai cherché des pilotes pour la carte, et je les ais finalement trouvé sur un site Lenovo. Broadcom ne les proposant pas forcément clairement.

Voila, essayez d’en faire de même.

  1. Sur le site ASUS télécharger les pilotes pour le matériel même si marqué Windows 8
  2. les essayer
  3. si cela ne fonctionne pas, voir avec maconfig le numéro “d’immatriculation” du matériel
  4. Nous le reporter si vous voulez un peu d’aide pour la recherche

Voila, en espérant résoudre votre problème.
Edité le 28/02/2014 à 22:43

Merci a tous pour vos commentaires.

J’ai enfin réussi a installer l’éthernet et le wifi: grace a un dongle j’ai pu me connecter à maconfig et identifier mes composants.
Pour l’éthernet, il y avait bien un piote windows 7, facile.
Pour la wifi (carte ralink 5390) parcontre, pas de pilote compatible, alors j’ai fouillé et enfin trouvé sur un site espagnol la solution : installer le pilote d’une version de carte plus ancienne ( la 5290 si je me trompe pas).alors tout roule.

Pour répondre a la question pourquoi ne pas faire une réinstallation usine, c’est parceque mon amis n’a pas fait de sauvegarde de son os avant que le hdd lache et que je n’avais que le 7 à lui proposer.
Edité le 02/03/2014 à 10:21

salut
tant mieux que tu t’en sois sorti.
bon week end.