Forum Clubic

Recherche pilote DD Maxtor pour réparer Windows XP

Bonjour,

J’ai un probleme d’écran noir au démarrage de mon PC ( Windows XP )
Le démarrage en mode sans échec ne fonctionne pas.
Le démarrage avec la “dernière bonne configaration connue” ne marche pas non plus.

J’ai essayé de faire une réparation du système avec mon CD Windows SP2
mais je n’arrive pas au menu qui permet de lancer la réparation l’installation de Windows XP.

( J’ai les messages suivants: “Appuyer sur F6 pour installer un pilote SCSI ou RAID tierce partie”
“Appuyer sur F2 pour lancer la récupération système automatique ( ASR )”
et après le chargement de plusieurs fichiers, c’est l’écran noir avec un petit trait blanc qui clignote en haut à gauche )

On m’a conseillé sur un forum de télécharger le pilote de mon disque dur, de le mettre sur une disquette
et d’appuyer sur F6 quand c’est demandé.

Je ne trouve pas ce pilote sur le site de Maxtor. Est-ce que quelqu’un peut m’aider à le trouver ?
Disque Dur Maxtor 200Go SATA 150 8 Mo

Est-ce qu’il y a une autre solution pour faire démarrer mon PC ?

Merci d’avance pour votre aide.

hum … je pense que c’est normal que tu ne trouve pas les pilotes necessaire sur le site de maxtor car la il s’agit d’installer les pilotes du controlleur SATA/RAID, et donc ces pilotes tu ne les trouvera pas sur le sites de maxtor mais sur le site du fabricant de ta care mère.

Bonjour Gunrunner

je suis sur le site de ma carte mère : Epox Ep-9NDA3+ j’ai le choix entre plusieurs drivers:
Highpoint RAID Driver ( HPT370/372)
Highpoint RAID Driver ( HPT374)
Highpoint RAID Driver Management

est-ce que tu peux me dire lequel je dois prendre?

merci

C’est le pilote SATA (si ton disque est en SATA uniquement)

Si ton disque est neuf (sans installation) et si ton disque est en SATA : lance le PC avec le CD livré avec ta carte mère et au démarrage il te proposera de créer une disquette de pilote que tu mettra dans le lecteur quand tu verras le message cité.

MAIS…

Je doute que ce soit ton cas. D’après ces quelques lignes, il y a déjà une installation de faite.

Le problème se situe peut-être ailleurs ! Y a-t-il des BIPs au démarrage ?

sauf que vu qu’il n’arrive vraiment à rien lancé, même pas la restauration du système en utilsant la dernière bonne configuration connu il se peut que sa soit ces drivers SATA qui sont endommagé et puis sa ne coute rien d’essayé. Après c’est sur que sa peut venir d’autre chose (comme le disque dur en train de claqué ou autre…)

par contre aucune idée des drivers à utilisé, si tu as un cd qui va avec ta carte mère, sert t-en comme sa t’est sur d’avoir les bon pilote

J’en doute, il faudrait qu’il nous donne des précisions du type il y a x Bip ou aucun, le clavier s’allume ou non, affichage du boot, etc…
Eventuellement un changement de pile si elle a plus d’un an:icon_biggrin:

Bonsoir messieurs,
merci de vous interesser à mon problème.

alors au démarrage, je n’ai aucun bip, le clavier s’allume, le boot s’affiche
que veut dire icon_biggrin ??

J’ai le CD qui va avec la carte mère . Pouvez-vous me dire comment je dois l’utiliser ?

merci

Bonjour,

Une erreur, il manque un espace avant les 2 points et l’icône ne s’affiche pas.

J’avais précisé…

Mais comme je le disait plus haut également, je ne pense pas que le problème vienne du pilote vu que ton disque a déjà fonctionné sous XP.

Edite ton profil et ajoute dans ta signature ta configuration complète, a savoir Alimentation marque puissance, Carte mère modèle, Carte graphique, disque ATA et ou SATA, DVD IDE/SATA, RAM marque modèle, etc…

Bonjour
j’ai retenté une réparation de windows avec le CD et cette fois ça a marché.
Merci à tous pour votre aide