Forum Clubic

Recherche aide pour configurer un routeur

Bonjour,
Je recherche de l’aide pour configurer le routeur Wifi et mon modem pour utiliser mon portable .
Ca fait une semaine que le grand-père nul en réseau que je suis rame .
Si quelqu’un pouvait avec des mots simples me guider pas à pas ça serait bien sympa
Mon modem est un linksys am200 qui marche tres bien seul.
Mon routeur est un MSI RG60SE.
Mon FAI est club internet IP fixe.Je n’avais pas voulu prendre leur box car je ne voulais payer les 3 e mois et comme
j’ai le modem à moi je souhaitais m’en servir.
Merci

Pour ceux que ça intéresserait, le manuel de ton routeur est téléchargeable ici :
http://forum.msi.com.tw/bas/RG60SE%20User%20Guide.pdf

En principe, avec la config par défaut du routeur, il suffit de brancher pour ça marche. Commence donc par réinitialiser le routeur aux paramètres d’usine, pour remettre à zéro tes éventuels bidouillages. Il suffit de débrancher la prise électrique du routeur, appuyer sur le petit bouton reset à l’arrière du routeur, et rebrancher la prise tout en maintenant le bouton reset appuyé.

Bon, procédons par ordre.

Le portable branché en Ethernet (câble) directement sur le modem, l’Internet fonctionne ? Si oui, ouvre une fenêtre de commande (bouton Démarrer, Exécuter, tape “cmd”, Ok) et tape la commande “ipconfig /all >ip1.txt” (ça servira plus tard en cas de problème).

Le modem branché en Ethernet sur le port WAN du routeur, et le portable branché en Ethernet sur l’un des 4 ports LAN du routeur, l’Internet fonctionne ? Si oui, ouvre une fenêtre de commande et tape “ipconfig /all >ip2.txt”.

Laisse le modem branché sur le port WAN du routeur, débranche le câble Ethernet qui relie le portable au routeur, et lance une recherche des réseaux Wi-Fi. Vois-tu le nom (SSID) de ton routeur (“RG60SE” par défaut) ? Si oui, que se passe-t-il quand tu essaies de t’y connecter ?

merci de me répondre
le deux pc ,bureau ou portable branchés l’un ou l’autre en Ethernet fonctionnent bien.
Je souhaite que le pc bureau reste en ethernet et le portable en wifi.
j’ai fait le reset comme tu me l’a dis.
Avec le pc de bureau ip1.txt donne ça:
Configuration IP de Windows

    Nom de l'hôte . . . . . . . . . . : home-mpnlmqxqjr

    Suffixe DNS principal . . . . . . : 

    Type de nœud . . . . . . . . . . : Inconnu

    Routage IP activé . . . . . . . . : Non

    Proxy WINS activé . . . . . . . . : Non

Carte Ethernet club internet:

    Suffixe DNS propre à la connexion : 

    Description . . . . . . . . . . . : Intel(R) PRO/1000 PL Network Connection

    Adresse physique . . . . . . . . .: 00-16-17-F1-DD-BC

    DHCP activé. . . . . . . . . . . : Oui

    Configuration automatique activée . . . . : Oui

    Adresse IP. . . . . . . . . . . . : 192.168.1.3

    Masque de sous-réseau . . . . . . : 255.255.255.0

    Passerelle par défaut . . . . . . : 192.168.1.1

    Serveur DHCP. . . . . . . . . . . : 192.168.1.1

    Serveurs DNS . . . . . . . . . .  : 192.168.1.1

    Bail obtenu . . . . . . . . . . . : dimanche 2 mars 2008 15:13:36

    Bail expirant . . . . . . . . . . : mardi 4 mars 2008 15:13:36

Donc maintenant il faut mettre le routeur entre le modem et le pc bureau je suppose mais faut il le configurer lui ou non

avec le routeur branché ça ne va plus sur internet

voila ip2
Configuration IP de Windows

    Nom de l'hôte . . . . . . . . . . : home-mpnlmqxqjr

    Suffixe DNS principal . . . . . . : 

    Type de nœud . . . . . . . . . . : Inconnu

    Routage IP activé . . . . . . . . : Non

    Proxy WINS activé . . . . . . . . : Non

Carte Ethernet club internet:

    Suffixe DNS propre à la connexion : 

    Description . . . . . . . . . . . : Intel(R) PRO/1000 PL Network Connection

    Adresse physique . . . . . . . . .: 00-16-17-F1-DD-BC

    DHCP activé. . . . . . . . . . . : Oui

    Configuration automatique activée . . . . : Oui

    Adresse IP. . . . . . . . . . . . : 192.168.1.100

    Masque de sous-réseau . . . . . . : 255.255.255.0

    Passerelle par défaut . . . . . . : 192.168.1.1

    Serveur DHCP. . . . . . . . . . . : 192.168.1.1

    Serveurs DNS . . . . . . . . . .  : 192.168.1.1

    Bail obtenu . . . . . . . . . . . : dimanche 2 mars 2008 17:50:26

    Bail expirant . . . . . . . . . . : dimanche 2 mars 2008 19:50:26

c’est quoi qui ne va pas ???
encore merci

le portable en wifi voit bien le rg60es et s’y connecte bien mais internet ne passe pas il ne me manque pas grand chose là mais quoi ?

Bonjour Brissmi

Peut être la config du pare-feu. Pouvez-vous le désactiver celui de Windows et celui de la suite de sécurité, (éventuellement).
Si ça passe, nous verrons comment régler le pare-feu. :slight_smile:

Tu n’avais pas dit que tu avais deux ordis… :yeux2:

Bon, avant de penser au Wi-Fi, il faut que ça fonctionne en Ethernet avec le routeur intercalé entre le PC fixe et le modem. Le premier problème qui saute aux yeux, c’est que le modem et le routeur ont la même IP (192.168.1.1).

Débranche le câble Ethernet entre le modem et le routeur, et va sur l’interface de configuration du routeur (http://192.168.1.1). Dans le menu Network, sous-menu LAN, change l’adresse IP pour 192.168.1.10, puis Save. Débranche le câble entre le PC et le routeur, débranche puis rebranche la prise électrique du routeur, rebranche le câble entre le modem et le port WAN du routeur, attends un peu, puis rebranche le câble entre le PC et le port LAN du routeur.

Si ça ne fonctionne pas, refais un “ipconfig /all” et poste le résultat ici.
Essaie aussi les commandes :
ping 192.168.1.10
ping 192.168.1.1
ping 83.243.20.80
ping hardware.fr
Provoquent-elles un “délai d’attente dépassé” ou non ?
.
Edité le 02/03/2008 à 19:35

voilà j’ai fait tout ce que tu m’as demandé
le routeur est maintenant en 192.168.1.10
ça ne passe toujours pas
ping 192.168.1.10 -------> bon
ping 192.168.1.1 ------->délai d’attente dépassé
ping 83.248.20.80 ------->délai d’attente dépassé
ping hardware.fr ------->n’a pas trouvé l’hôte

voilà et tout ça sans le pare-feu

merci de vous occuper de mon probleme

pour le modem maintenant j’ai

Configuration IP de Windows

    Nom de l'hôte . . . . . . . . . . : home-mpnlmqxqjr

    Suffixe DNS principal . . . . . . : 

    Type de nœud . . . . . . . . . . : Inconnu

    Routage IP activé . . . . . . . . : Non

    Proxy WINS activé . . . . . . . . : Non

Carte Ethernet club internet:

    Suffixe DNS propre à la connexion : 

    Description . . . . . . . . . . . : Intel(R) PRO/1000 PL Network Connection

    Adresse physique . . . . . . . . .: 00-16-17-F1-DD-BC

    DHCP activé. . . . . . . . . . . : Oui

    Configuration automatique activée . . . . : Oui

    Adresse IP. . . . . . . . . . . . : 192.168.1.3

    Masque de sous-réseau . . . . . . : 255.255.255.0

    Passerelle par défaut . . . . . . : 192.168.1.1

    Serveur DHCP. . . . . . . . . . . : 192.168.1.1

    Serveurs DNS . . . . . . . . . .  : 192.168.1.1

    Bail obtenu . . . . . . . . . . . : dimanche 2 mars 2008 23:37:01

    Bail expirant . . . . . . . . . . : mardi 4 mars 2008 23:37:01

et le routeur

Configuration IP de Windows

    Nom de l'hôte . . . . . . . . . . : home-mpnlmqxqjr

    Suffixe DNS principal . . . . . . : 

    Type de nœud . . . . . . . . . . : Inconnu

    Routage IP activé . . . . . . . . : Non

    Proxy WINS activé . . . . . . . . : Non

Carte Ethernet club internet:

    Suffixe DNS propre à la connexion : 

    Description . . . . . . . . . . . : Intel(R) PRO/1000 PL Network Connection

    Adresse physique . . . . . . . . .: 00-16-17-F1-DD-BC

    DHCP activé. . . . . . . . . . . : Oui

    Configuration automatique activée . . . . : Oui

    Adresse IP. . . . . . . . . . . . : 192.168.1.100

    Masque de sous-réseau . . . . . . : 255.255.255.0

    Passerelle par défaut . . . . . . : 192.168.1.10

    Serveur DHCP. . . . . . . . . . . : 192.168.1.10

    Serveurs DNS . . . . . . . . . .  : 192.168.1.1

                                    192.168.1.10

    Bail obtenu . . . . . . . . . . . : dimanche 2 mars 2008 23:47:47

    Bail expirant . . . . . . . . . . : lundi 3 mars 2008 01:47:47

Edité le 02/03/2008 à 23:56

Maintenant, les paramètres IP du PC semblent logiques. Malheureusement, le routeur ne remplit pas son rôle de passerelle vers le WAN. Le modem (192.168.1.1) est inaccessible (pas de ping) dont forcément Internet non plus.

En laissant tout branché, va sur l’interface de configuration du routeur (http://192.168.1.10). Va dans le menu Network, sous-menu WAN. Quels sont les paramètres IP affichés ? Normalement, tu devrais avoir quelque chose du genre :
IP address : 192.168.1.3
Subnet Mask : 255.255.255.0
Default Gateway : 192.168.1.1
DNS : 192.168.1.1
Si ce n’est pas le cas, sélectionne “Static IP” dans “WAN Connection Type”, rentre les paramètres précédents, puis Save. Débranche et rebranche la prise électrique du routeur. Ré-essaie les commandes ping. Si ça marche, tente une connexion Wi-Fi avec le portable.

Ca ne marche toujours pas ? Le modem AM200 est assez sophistiqué et intègre déjà une passerelle. Le problème vient peut-être de là : cascader les passerelles n’est pas très bon. On devrait s’en sortir en utilisant le RG60SE comme un simple point d’accès Wi-Fi (sans passerelle). Il n’y aura donc plus qu’une seule passerelle dans le réseau : celle du modem.

Sur le routeur, retire du port WAN le câble du modem, et branche-le sur un port LAN. Dans l’interface de configuration du routeur, va dans le menu DHCP, sous-menu “DHCP Settings”. Fixe le paramètre “Default Gateway” à 192.168.1.1 et “Primary DNS” à 192.168.1.1, puis Save. Débranche et rebranche la prise électrique du routeur. Ré-essaie les commandes ping. Si ça marche, tente une connexion Wi-Fi avec le portable.

Ca ne marche toujours pas ? Cela va être un peu fastidieux, car il va falloir fixer les paramètres IP à la main sur les deux PC.

Sur le PC fixe, va dans les paramètres IP de la carte Ethernet (clic droit sur l’icône “Favoris réseau” dans le Bureau, Propriétés, clic droit sur l’icône de la carte Ethernet, Propriétés, double clic sur “Protocole Internet TCP/IP”). Coche “Utiliser l’adresse IP suivante” et choisis comme paramètres : addresse IP à 192.168.1.3, masque à 255.255.255.0, passerelle à 192.168.1.1, DNS à 192.168.1.1. Ré-essaie les commandes ping.

Sur le portable, va dans les paramètres IP de la carte Wi-Fi, et choisis comme paramètres : adresse IP à 192.168.1.4, masque à 255.255.255.0, passerelle à 192.168.1.1, DNS à 192.168.1.1. Connecte le portable en Wi-Fi.

Si ça ne fonctionne toujours pas, je sèche. Si ça a fonctionné lors de l’une des étapes précédentes, merci de me dire laquelle.
.
Edité le 03/03/2008 à 03:15

Bonjour l’ami

pour le 1 point voici :

WAN Connection Type: dynamic ip
Host Name:
IP Address: 192.168.1.2 là tu voulais voir 192.168.1.3 ???
Subnet Mask: 255.255.255.0
Default Gateway:192.168.1.1

MTU Size (in bytes):1500 (The default is 1500, do not change unless necessary.)
Use These DNS Servers=pas coché
Primary DNS: 192.168.1.1
Secondary DNS:0.0.0.0 (Optional)

Avec Static Ip dans Wan

WAN IP address and LAN IP address cannot exist at a same subnet. Please input another IP address.

aussi bien avec 192.168.1.2 ou 192.168.1.3

sur le portable en wifi la liason pc portable RG60SE est bonne mais vers internet une belle croix rouge

pour info le pc fixe est sous xpsp2 et le portable sous vista.

CA MARCHE !!! MERCI MERCI
vous êtes FORMIDABLE de compétence, de gentillesse, de compréhension, de patience, de dévouement désintéressé.
Que c’est beau la solidarité à ce niveau, ça me réconcilie avec la nature humaine car en ce moment les vieux malades retraités ne sont pas gâtes coté solidarité.
J’avais vraiment envie de vous embrasser tout à l’heure, c’est ma femme qui en a profité.
Je vais maintenant essayer de vous décrire comment tout est configuré .

Le pc fixe et le modem sont branchés sur 2 ports Lan rien sur le port Wan

J’ai fais ce que vous aviez dis plus haut :
Sur le PC fixe, va dans les paramètres IP de la carte Ethernet (clic droit sur l’icône “Favoris réseau” dans le Bureau, Propriétés, clic droit sur l’icône de la carte Ethernet, Propriétés, double clic sur “Protocole Internet TCP/IP”). Coche “Utiliser l’adresse IP suivante” et choisis comme paramètres : adresse IP à 192.168.1.3, masque à 255.255.255.0, passerelle à 192.168.1.1, DNS à 192.168.1.1.
Sur le portable, va dans les paramètres IP de la carte Wi-Fi, et choisis comme paramètres : adresse IP à 192.168.1.4, masque à 255.255.255.0, passerelle à 192.168.1.1, DNS à 192.168.1.1. Connecte le portable en Wi-Fi.
Il était temps car mon vieux cerveau (64 ans hier) commençait à fumer sérieusement.
Je n’ai plus qu’a protéger la connection wifi du portable . Et ma femme pourra surfer en même temps que moi.
Encore MERCI et si vous voulez en savoir + sur ma configuration posez moi les questions que vous voulez. :clap::clap:
Edité le 03/03/2008 à 12:42

Bon anniversaire Brissmi :):):slight_smile:

merci stephane le chat.:super:

Maintenant il me faut créer une clé wep ou wap et là encore c’est pas simple : mode d’emploi en anglais et aucune simplicité :etonne::etonne:

Si le merveilleux noix de pécan est dans le secteur avec son grand savoir, si ce n’est abuser . merci :hello:

Bonjour brissmi, je suis content que tu ais réussi à partager ta connexion Internet. :slight_smile:

C’est gentil, mais ce n’est pas mérité. :yeux4: Je ne suis pas si compétent que cela, la preuve :

J’avais oublié ce “détail”. :arf: C’est sans doute pour cela que le routeur ne voulait pas faire passerelle du LAN vers le WAN. Si ça se trouve, au moment de changer l’adresse IP du routeur, si je t’avais dit 192.168.0.1 à la place de 192.168.1.10, cela aurait tout de suite fonctionné. Tu n’aurais alors pas eu besoin de configurer à la main les paramètres IP des deux PC…

La sécurisation de la liaison Wi-Fi ne devrait pas poser de problème. Dans l’interface de configuration du routeur, va dans le menu Wireless, sous-menu “Wireless Settings”. Tu peux maintenant choisir un SSID plus personnel, car “RG60SE” ce n’est pas très joli comme nom de réseau. :wink: Bien sûr, tu choisis France dans Region. Le canal peut rester à 6, tu le changeras si tu as des problèmes de déconnexions fréquentes. Le mode peut rester sur 802.11g. “Enable Wireless Router Radio” et “Enable SSID Broadcast” doivent rester cochés. Tu coches “Enable Wireless Security”. Dans “Security Type”, tu as le choix en WEP et “WPA-PSK/WA2-PSK”. Je te déconseille le cryptage WEP car il est très peu sûr : un bon bidouilleur peut contourner cette protection en 10 minutes. Donc à moins de vouloir connecter une Nintendo DS (qui n’accepte que le WEP) choisis plutôt “WPA-PSK/WPA2-PSK” qui offre une protection beaucoup plus robuste. Tu peux laisser Automatic dans “Security Options” et dans Encryption. Ensuite, dans “PSK Passphrase”, tu choisis une clé assez longue (les espaces sont autorisés). Pour le “Group Key Update Period”, tu peux laisser par défaut.
.
Edité le 04/03/2008 à 08:02

merci noix de pécan de me répondre.
J’aurais voulu te mettre l’image de de la page Wireless Settings mais je n’y arrive
donc je change le ssid , je met wpa et c’est ensuite que je ne vois pas ce qu’il faut faire il faut mettre quoi dans les 4 cases key ?


non excuse moi avec wap-psk il n'y a que PSK Passphrase:
il y a aussi ces deux cases Security Option: Encryption:

j’avais mal lu tu as bien mis qu’il faut rester en automatique pour les cases
Security Option: et
Encryption:

pour “PSK Passphrase” on met n’importe quoi ou ça doit avoir un rapport avec le ssid ?

il faut que ce soit de l’hexa ?

je ne voudrais pas faire une bourde maintenant que ça marche

Effectivement, c’eut été une bonne idée si je n’avais pas pu télécharger le manuel de ton routeur, mais comme je l’ai tout vas bien. :slight_smile:

Comme clé WPA (PSK Passphrase) tu mets le texte que tu veux, par exemple une phrase : “Le Wi-Fi c’est bien.”.

ok je vais me lancer
j’ai vérifié que le portable avait le wpa2-personnel encapsulation AES (vista)
donc j’essaie et je te dirai.
merci beaucoup.