Forum Clubic

Réception mails exchange impossible depuis internet

Hello,

Chose étrange qui arrive dans ma boîte : depuis une mise à jour d’Exchange (en fait, quelques jours après, et je ne sais même pas s’il y a un rapport d’ailleurs), il est impossible de recevoir un mail provenant de l’extérieur du domaine.

Touché à rien pourtant, ça fonctionnait parfaitement avant.

Sur Exchange, j’ai bien regardé du côté Configuration du serveur > Transport Hub : on retrouve bien un connecteur entrant avec une autorisation sur les IP 0.0.0.0- 255.255.255.255.

Les mails qui proviennent du réseau ne posent pas de soucis, en revanche depuis Internet, c’est la cata.

J’ai découvert qu’il fallait lancer un script PowerShell pour réactiver un accès OWA bloqué, peut-être faut-il faire la même chose avec un autre script pour cette chose… ?

Si ça dit quelque chose à quelqu’un et qu’il peut me filer un coup de main, je lui ferai de gros gros bisous :wink:
Edité le 10/05/2013 à 15:52

Bon, en fait, je me suis rendu compte que c’est parce que… le disque dur était plein, en dessous de 3 Go ou je sais pas combien les mails ne sont plus reçus, fallait le savoir :lol:

En revanche, j’ai maintenant un problème avec mes envois : plus aucun mail du domaine VERS Internet ne part.

J’ai eu le malheur de toucher au connecteur d’envoi ce matin, je pense que c’est ça qui déraille. Je voudrais router mes messages vers un relai de messagerie, qui sait ce qu’il faut mettre ? On me demande un “hôte actif” ainsi que des identifiants, je ne sais pas du tout à quoi cela correspond…

Merci :slight_smile:

Probablement le nom du serveur que tu veux utiliser comme SmartRelay non ?

Yep, en fait c’était tout bêtement smtp.orange.fr. Mais bon fallait quand même le savoir :ane: