Forum Clubic

Reboot sans arrêt... pilote corrompu, que faire ?

Bonjour à tous,
Je viens chercher un peu d’aide car mon windows xp reboot sans arrêt au démarrage…
J’avais un problème de son et j’ai voulu réinstallé le pilote de ma carte Via Ac’97… et là : blackout. Après avoir autorisé l’installation, mon ordi s’est mis à rebooter et depuis impossible d’accéder à windows qui reboot dès que le bureau apparaît et parfois avant la fin du message de bienvenu.
Il me semble donc bien que le pilote était corrompu mais je ne sais pas comment rattraper l’affaire. Le mode sans échec n’a pas d’effet et j’ai tenté le dépannage avec ultimate boot cd mais il ne trouve pas de virus.
je ne sais plus quoi faire… help…
(mon ordi est partitionné windows/linux et c’est depuis linux que je vous écrit)
Edité le 05/10/2007 à 00:19

Il faudrait vérifier si il n’y a pas un “/reboot” dans le fichier boot.ini (je suis pas sûr mais fait une rechecher sur le net avec
ces mots…)

Comment faire pour accéder au dos pour vérifier s’il n’y a pas de /boot ?
Edité le 05/10/2007 à 09:09

Avec un CD de Windows tu y arriver.

Il me semble qu’il y a une option du style mode console administrateur disponible a partir du CD mais je ne sais plus trop ou :etonne2:
Edité le 05/10/2007 à 09:21

BONJOUR JULIEN 77[quote=“julien_zz”]
Comment faire pour accéder au dos pour vérifier s’il n’y a pas de /boot ?
[/quote]
il faut appuyer sur la touche F8,aprés la séquance de BIOS passé et aprés il faut démarrer en mode sans échéc avec pris en charge du réseau ,et tu n a plus qu a désinstaller le mauvais drivers

Le mode sans échec fonctionne mais impossible de supprimmer le mauvais driver, VIA vinyl audio codecs.
Quand je tente de la désinstaller le message VIA Vinyl audio codecs is not valid or the data has been corrupted apparait :-(:

RE-JULIEN [quote=“julien_zz”]
Le mode sans échec fonctionne mais impossible de supprimmer le mauvais driver, VIA vinyl audio codecs.
Quand je tente de la désinstaller le message VIA Vinyl audio codecs is not valid or the data has been corrupted apparait :-(:
[/quote]
et tu a essaié de la desactivé ds le gestionnaire de pérpherique ?

Bonne idée !
Je l’ai désactivé, windows ne reboot plus dès le démarrage, par contre je n’ai plus de son et la moindre action sur le driver me relance le reboot. Comment me débarrasser de cette salo…rie ???

RE-JULIEN [quote=“julien_zz”]
Bonne idée !
Je l’ai désactivé, windows ne reboot plus dès le démarrage, par contre je n’ai plus de son et la moindre action sur le driver me relance le reboot. Comment me débarrasser de cette salo…rie ???
[/quote]
Alors essaie avce le logiciel REGCLEANER pr nettoyer ta base de registre et ensuite essaie de désinstaller tes drivers

J’ai fait un peu de ménage avec REGCLEANER mais cela n’a pas d’effet…
Peut-être devrais-je essayer d’installer un autre driver audio ?