Forum Clubic

Reboot quand je joue

Hello tlm

voici mon probleme, voila quand je joue aux jeux video depuis 10 mn il reboot depuis aujourd’huit
sur n’importe quel jeux en 3d, j’ai changer de drivers et j’ai meme formater mon pc et j’ai toujours le
meme probleme… moi je pense que c’est l’alim ou une des barrettes de memoire qui a pris un coup

votre avis svp :

voici ma config pour info

asus p4c800 d
proc p4 3,4 e prescott
2 go ram ddr 400
geforce 7950 gt agp x 8
etc

et je tourne sous xp profesionnel sp 2

voila j’attends vos reponse


a oui une chose encore pour info

j’ai une alim de 480 w

et au niveau de la temperature de proc en pleine charge est de 55°c et du gpu 60 °c

voilou

DAns les propriètés system, il faut que tu change une options pour que ton pc ne reboot pas.
Je ne sais pas te donner comme ca l’endroit exacte mais c’est dans les propriètés systemes. (poste de travail, clic droit propriètés puis tu cherche un peu :slight_smile:

Sinon oui ce genre de truc c la ram en général.

C’est quel marque ta mémoire?

pour les marques j’ai 4 memoires 2 no name et 2 kingstone

je vais suivre deja ton conseil ^^

Je soupsonne tres fort la noname, je sais pas pourquoi hein mais :slight_smile:
En fait le reboot automatique va te permettre de voir l’ecran blue que fait windows et donc on aura plus d’info sur le problème de ton pc.
Il y a aussi un moyen direct de tester ca ram avec le cd ubcd qui est un cd bootable. Donc fait aussi ce test et dit nous quoi :slight_smile:
Si tu as envie aussi d’etre trankil, tu peux augmenter de 1 ou 2 dixième le voltage de la ram pour la stabiliser des fois ca aide.

a mon avis c’est ca je vais voir ca demain mias pour info je n’ai pas d’ecran bleu
il reboot tout seul apres environ 10 min de jeux en 3d

le reste c’est niquel…

Oui c’est parce que ton option de reboot automatique lors d’un ecran bleu est activée ce qui est le cas par défaut dans windows.
C’est pour ca que tu dois désactiver cette options pour voir l’ecran bleu :slight_smile: