Forum Clubic

Reboot étrange et secteurs défectueux

Salut tout le monde,

j’ai quelque soucis, l’ordi reboot au démarrage de temps en temps. depuis que j’ai enlevé le reboot automatique, il me fais des scandisk à la place.

J’ai alors remarqué que j’avais toujours 4ko de secteurs défectueux.

Après des nombreux tentative de récupération de ces secteurs, dont log de Maxtor(marque de mon DD) sur cd bootable(ce dernier me les détectes , me les corrige, mais quand je refais un “chkdsk /f” ou un “chkdsk C:/R”, il me retrouve les 4 ko).

Je commence à m’inquiéter d’autant plus que l’antivirus du boot n’était pas activé dans le Bios par défaut.

j’ai franchement pas envi de formater: alors est-ce que ça vous fais pensé à un virus?
Si vous avez des idées?
Ces nombreux scan au démarrage sont peut être inoffensif?

bonjour,

essaye une analyse disque, mais cette fois-ci en Console de récupération (*)
et taper: CHKDSK C:\ /P /R
changer la lettre du disque au besoin

(*)
Console de récupération :
démarrer le PC avec le CD inséré dans le lecteur
puis touche ‘R’ pour réparer
attendre le chargement du noyau systeme et le tiret clignotant
on est ensuite en ‘Invite de commande’

Merci,
Pour ce qui est de cocher, j’ai déjà essayé;
sinon, le CHKDSK C:\ /P /R, j’avais testé, mais sans le p, il fais quoi au juste?

Au fait 2 précisions:

  • j’ai relancé l’utilitaire de maxtor qui me trouve plus rien maintenant, (mais CHKDSK /f :toujours 4 ko)
  • j’ai une carte contrôleur pour le serial ata que ne gère pas ma carte mère (faudrait pas que ça soit lui qu’il les réserve ces 4 ko?? )

je te copie un extrait de la doc Aide et Support, pour le chkdsk de la Console de récupération:

chkdsk [lecteur:] [/p] [/r]
Paramètres
Aucun
Utilisée sans paramètre, la commande chkdsk affiche l’état du disque placé dans le lecteur en cours.
lecteur:
Indique le lecteur que vous souhaitez vérifier à l’aide de la commande chkdsk.
/p
Effectue une vérification exhaustive même si le lecteur n’est pas marqué pour l’exécution de la commande chkdsk. Ce paramètre n’effectue aucun changement au niveau du lecteur.
/r
Détecte les secteurs défectueux et récupère les informations lisibles. Implique /p.

Le paramètre /r est à utiliser conjointement avec le /p
et c’est avec les 2 que le chkdsk peut travailler ‘en profondeur’ .

Retente un petit essai car il faut bien les trouver ces 4 Ko

ok , merci Mike, je teste…

ça c de l’info!!!
Franchement, merci, ça m’évitera de m’arracher les cheveux.

Sans indiscrétion, tu sais ça comment?

Bon , il recommence à me faire des siennes. Après mes nombreuses manip, je n’avais plus aucun messages d’erreur(application et système) et l’ordi marchait normallement.
MAis à l’instant, je viens de voir un message assez perturbant:

“Type de l’événement : Erreur
Source de l’événement : Ntfs
Catégorie de l’événement : Disque
ID de l’événement : 55
Date : 03/02/2005
Heure : 11:48:07
Utilisateur : N/A
Ordinateur : PV-SERVEUR
Description :
La structure du système de fichiers sur le disque est endommagée et inutilisable. Veuillez exécuter l’utilitaire chkdsk sur le volume C:.”

Si ça peut aider pour le diagnostique?

Generalement, c “liste d’attibuts endommagée”
suivi de “récupération de fichiers orphelins”
et pour finir: “Correction des erreurs dans l’attribut BITMAP de la table de fichiers maîtres (MFT).
CHKDSK a découvert de l’espace libre marqué alloué dans la bitmap du volume.”

je vais lancer les inspections et je te tiens au courant,
Sinon, j’ai trouvé de la doc:
http://www.trucs-et-astuces-windows.com/systeme_ntfs.php
et je vais donc essayer norton utilities.
a+

Avast et adaware n’ont rien trouvés.
Il faut que je trouve l’appli qui me fou le bordel, sinon, c peut-être l’alimentation(premier prix).
merci pour vos réponses,
a+

J’ai une grosse carte 3D(Gforce 4 fx5700 ultra).Mon alim a la puissance necessaire,par contre, je pense pas qu’elle soit trés stable.
D’ailleurs, je peux autant de reboot successifs que je veux, y’a pas de pb. C quand l’ordi est éteint depuis longtemps que ça me le fais.(donc c peut-être la RAM aussi…)
Je sais vraiment plus.
Ma dernière hyppothèse, un évènement qui se produit aléatoirement au DEMARRAGE: “application popup”, étrange…

C vraiment trés interressant comme piste Fury34.
Tu pourrais me donner des infos supplémentaires sur cette pile.
merci, a+

Je me suis un peu renseignée,et le seul truc qui colle pas, c que mon horloge ne varie pas.
Mais est-ce vraiment un critère obligatoire?

Salut,
pour memtest, je fais un test “avancé” toute une nuit, et il m’as détecté 2 blocs, le 734 et le 767 Mb, donc ils ne sont pas utilisé au démarrage à priori.(j’ai 1Go de RAM pc 3200 mais bridée à 166MHz en raison de mon proc (2600+)qui ne supporte pas le 200)

Sinon, pour le démarrage,
soit il me lance la vérification du disque après l’écran noir avec le logo Windows XP;
soit il me met un écran bleu “erreur système irrécupérable”(mais c beaucoup plus rare)et cela toujours juste avant le premier écran bleu ciel “démarrage de de W XP” .

A priroi, le seul truc stable dans tout ça, c que ça le fais après un arrêt prolongé du PC.
Je vais essayer de rentrer dans le bios à ce niveau là,je verrai si il y a un paramètre qui a changé, suivi d’un load bios default.
a+

j’ai laissé tombé l’histoire de la pile.
la piste de la RAM semble sérieuse, sinon, je crois que je vais partir dans la config d’alimentation de la carte 3D.
Je te tiens au courant, merci et a+