Forum Clubic

Reboot du PC a la manipulation d'une video - pb de codecs apparement

Salut tout le monde,

moi j’ai un gros problème : mon système est devenu inutilisable depuis hier pour la lecture de fichier vidéos :
dès que je lis une vidéo, il reboot directement (comme quand on presse le bouton reset)

D’après ce que j’ai vu sur des forums, il s’agirait d’un conflit de codecs, or j’ai déja fait les choses suivantes sans effet :

  • viré les pack que j’avais installé
  • désinstaller tout les codecs directs show avec Codec Sniper
  • viré les codecs défectueux avec Codec Sniper
  • réinstallé les codecs de windows grace au fichier de commande suivant : (en .bat)
    regsvr32.exe /s quartz.dll
    regsvr32.exe /s wmpasf.dll
    regsvr32.exe /s acelpdec.ax
    regsvr32.exe /s qcap.dll
    regsvr32.exe /s psisrndr.ax
    regsvr32.exe /s qdv.dll
    regsvr32.exe /s qdvd.dll
    regsvr32.exe /s g711codc.ax
    regsvr32.exe /s iac25_32.ax
    regsvr32.exe /s ir50_32.dll
    regsvr32.exe /s ivfsrc.ax
    regsvr32.exe /s msscds32.ax
    regsvr32.exe /s l3codecx.ax
    regsvr32.exe /s mpg2splt.ax
    regsvr32.exe /s mpeg2data.ax
    regsvr32.exe /s sbe.dll
    regsvr32.exe /s qedit.dll
    regsvr32.exe /s wmmfilt.dll
    regsvr32.exe /s vbisurf.ax
    regsvr32.exe /s wiasf.ax
    regsvr32.exe /s msadds.ax
    regsvr32.exe /s wmv8ds32.ax
    regsvr32.exe /s wmvds32.ax
    regsvr32.exe /s qasf.dll
    regsvr32.exe /s wstdecod.dll
  • j’ai ensuite installé SLD codec Pack
  • j’ai la dernière version de DirectX, de VLC media player, de MediaPlayerClassic

mais je ne peux toujours pas lire les vidéos, que ce soit des .avi ou des .mpeg. par contre, les jeux vidéos n’ont pas l’air de poser de problème.

Vu que je n’ai pas envie de formater mon PC sans savoir ce que c’est, et que je n’ai pas trop le temps, si vous pensé à quelque chose, ou à quelque chose que j’aurais mal fait, dites le moi s’il vous plait : e,n fait j’en ai trop marre de e prendre la tete sur ce problème !

Des précisions :

  • P4c 3.0GHz sans oc
  • carte mère P4C800 E-Deluxe
  • 1.5Go RAM PC3200 Samsung (toute neuve e t 0 erreur a MemTest)
  • Radeon 9800pro (qui ne chauffe pas)
  • WinXPpro SP1 (oui oui je sais mais ca devrait marcher quand mm !)
    (ce n’est pas un problème matériel donc)

Merci

Moi ossi , j’ai le meme problème que toi, je ne sais pas si c’est dû à un virus ou je ne sais quoi !!!
Je suis dans le même bateau que toi !:frowning:

Salut

Evite de déterrer les ancien topic :wink:
A tu des codec d’installer?
Si oui, désinstalle les puis passe un coup de ccleaner puis essye dans relire une. :wink: