Forum Clubic

Reboot de l'ordi & plus de wouebe

Bonjour all,

Depuis une dizaines de jours mon pc tourne 24/24 (comme d’ab:D) se matin je lis mes mails,les news clubic … …

Puis je decide à rebooter mon pc,et je n’ai plus accés à internet :confused:

Je verifie “cmd” “ipconfig” 192.168.1.** OH j’ai mon ip !!!

Je reboot sur “linux” en live cd"Ubuntu 5.10" et j’ai le net …

Pensez-vous que je me soit fais pirater mon windows ? car en plus impossible de relancer mon pare-feux “seagate” et celui de XP c’est activer tout seul ::::>>Bizarre…

Si quelqu’un peux m’aider à resoudre se probléme,car j’ai pas du tout envie de formater pour reinstaller XP pro…

Merci d’avance
aza.

Tu as un routeur?un modem quelquonque?USB?LAN?WIFI?

Oui pardon de ne pas avoir donné plus de precision sur mon materiel:

J’ai relier ma livebox à un switch,j’ai 3 ordi branché dessus,internet marche sur les deux autres mais pas sur le mien,enfin si “sous linux” mais pas sous windows…

Je viens a l’instant de refaire toute la config avec le cd d’origine Wanadoo,mis les derniers drivers du reseau de ma carte mére…

J’ai changer mon navigateur"mozilla "par defaut,par IE & avant browser

Mais rien y fait :confused:

Se que j’ai du mal a comprendre,c’est que sa marcher trés bien avant que je redemarre mon pc,et sous linux sa marche egalement…

Comment reparer ma connection,a part reinstaller xp pro ?

Personne de present,pour m’aider,car la je m’arrache les cheveux !!!

j’ai tester ac ma carte wi-fi et sa marche…C’est juste l’Ethernet qui c’est barré.

Ou et tu :pt1cable: