Forum Clubic

Reboot aucun signal, boot ok

Bonjour,

Nouvelle d’entrée de gamme prise chez cdiscount:

  • Advance Minitour 480W
  • MSI H81M-P33
  • Intel® Celeron® G1840 Haswell Refresh
  • Kingston 4Go DDR3 1600MHz ValueRAM
  • WD Green 1To 64Mo 3.5"

J’ai laissé l’alim de base du boitier. Alors, le boot il n’y a aucun problème. Mais dès que je clic sur redémarrer, ou que j’appuie sur le bouton réset de la tour, au redémarrage l’écran affiche “aucun signal” (aucune led sur le clavier non plus) mais la tour s’allume. Ensuite obligé de couper l’alimentation et de rallumer. En revanche, si je clic sur arrêter sur windows, et que je rallume derrière, il n’y a aucun soucis.

Une idée d’ou ça pourrait venir ? Je suis un peu paumé pour le coup.

Merci :slight_smile:

Pour info l’alimentation Advance 480W est la pire du marché…

Voir ce test: www.x86-secret.com…

Je veux bien. Advance Heden etc. Mais ce que je n’arrive pas à comprendre c’est que le boot fonctionne très bien, c’est juste le reboot qui ne passe pas, comme si tout était sous alimenté mais uniquement au reboot. Comment c’est possible ?

Si il fonctionne pas, il faut le renvoyer :neutre:

Tout comme Advance/Heden, Cdiscount et RDC sont des sites à eviter :sarcastic:

Le soucis c’est que justement cela fonctionne tant que je démarre et que je ne redémarre pas.

En plus, ce n’est pas sous forme de “pc en kit” que j’ai pris cette config mais pièce par pièce, du coup j’aurai voulu ne renvoyer que la pièce qui pose problème (si c’est l’alim, honnêtement j’en acheterai une de marque).

Mais avant tout j’aimerai comprendre comment le pc peut il démarrer correctement, mais pas pouvoir redémarrer. Si l’alim était foireuse, pourquoi est ce que le pc démarre correctement ?

En revanche pourquoi éviter RDC et CDiscount ?

Raisons ^^

C’était calme depuis quelques mois, mais cette semaine il y en a eu 3 qui ont eu des problèmes avec le SAV

Cdiscount c’est pareil, suffit d’aller voir sur leurs forum (La Fourmiliere.fr) dans la section SAV, il y a presque plus de sujet que dans les autres sections :paf:

Ah ouais d’accord…

à vrai dire c’est la première fois que j’ai un problème avec une config achetée (la deuxième, la premiere la carte mère a été changée illico par cdiscount mais elle avait un défaut de fabrication)

Mais du coup, y aurait il un diagnostique que je pourrai faire pour isoler la source de mon problème ?

Il était déjà monté ?

Du tout, j’ai choisi les pièces moi même, que j’ai monté à la réception du colis (hier soir)

Mais de ce coté la pas de soucis, c’est loin d’être mon premier montage j’ai l’habitude.

C’est juste que le symptôme actuel, je ne l’ai jamais eu avec aucune config.

En règle général, si l’alim est foireuse, ça ne boot pas, point. Que ce soit au boot ou au reboot.
Si la mémoire vive était en cause : j’étais censé ne pas avoir d’affichage à l’écran (test memtest en cours).
Si le cpu ou la carte mère étaient flingués, comment aurais je pu installer Windows 7 64 sans avoir le moindre reboot intempestif ou freeze ?

Non là je ne comprends pas. J’ai également mit à jour le bios avec l’utilitaire liveupdate de MSI, retiré la pile de la carte mère pendant quelques minutes, tenter de rester appuyé une minute sur power tension off, mais non rien n’a corrigé le problème.

Je n’ai malheureusement pas d’autre alim ou carte mère pour tester, mais je ne vois que ces deux éléments qui pourraient poser problème. Je me dis que peut être un défaut de la carte mère qui ne reverse pas correctement la bonne tension aux autres composants au reboot ? Ca parait vraiment tiré par les cheveux maintenant que c’est dit en fait…
Edité le 04/07/2014 à 00:19

Teste avec une vraie alimentation et pas avec un truc pour artificier pyromane pour commencer.

Hormis une alim qui fait n’importe quoi ou une carte mère défectueuse je n’ai pas trop d’idées pour le moment. :neutre:

Tu peux aussi éventuellement faire un Memtest, même si je ne pense pas que la RAM soit en cause.

Memtest effectué, j’ai laissé la nuit: 12 pass et 0 erreurs.

Bon du coup, les marques d’alimentation valable ça serait quoi ?
Edité le 04/07/2014 à 08:22