Forum Clubic

Reboot and select proper boot device

Salut à tous,

je viens de monter un nvx PC à base de carte mère Asus M2N-x et proco 4200+DD SATA seagate et lecteur dvd SATA. Tout c’est bien passé mis à part la non reconnaissance du sata (pb résolu).

Suite à l’installation de XP Pro, au démarrage le message suivant s’affiche : “reboot and select proper boot device” lorsque reboot la machine avec la combinaison des touches ctrl alt suppr, le systeme se lance normalement.
Dès que j’arrête le PC et que je le redémarre, de nouveau “reboot and select proper boot device”.

Je pensais que le pb venait du bios >> vérification des paramètres de boot (toutes les combinaisons essayées) - flashage du bios KO

j’ai changé les cable SATA, testé différentes combinaisons port SATA avec et sans lecteur DVD KO

Quelqu’un a t il une idée?

Par avance merci

:hello: destouches, peux-tu nous préciser quel est le lecteur qui est indiqué en 1er dans ta séquence de boot ?

Salut druidz

j’ai essayé les 2 combinaisons combinaisons : DD et CD / CD et DD (pas de floppy)

euh, oui, mais en étant plus précis, DD, tu as quoi comme choix ?

HHD0, HDD1, SCSI ?
si t’as SCSI, essaie ça

Merci druidz mais je ne vois pas trop pourquoi mettre en SCSI pour un DD en SATA ?!!

J’ai trouvé une solution en attendant de trouver une réponse :

dans les parametres du bios, j’ai desactivé l’option quick boot.

Le boot est de ce fait un peu plus long mais le système se lance à chaque fois.

Si quelqu’un a quand même une hypothèse à soumettre.

Pour ma part, je pense que l’option quick boot récupère dans une memoire morte les parametres de lancement, cette mémoire doit etre deffectueuse et ne peut garder ces données de boot lors de l’extinction complète d’où le pb.

ouvert à d’autres idées.

a+

ben, en fait, si ta CM possède un boot comme le mien (j’ai une ASUS A7N8X-Deluxe v2.0); et au boot, pour avoir mon SATA, je mets SCSI en 1er dans la séquence de boot, voilà pourquoi :paf:

essaie, on ne sait jamais